Reparatur Kindermann Diaprojektor

<12>
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Google Anzeigen Google Anzeigen
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 1 von 19
0 x bedankt
Beitrag verlinken
Hallo,
vor Jahren habe ich einen Kindermann Diaprojektor AV100 Automatic gebraucht von meinem Arbeitgeber erworben. Leider war keine Bedienungsanleitung dabei.
Jetzt ist die Focusierung über die Kabelfernbedienung defekt. Wer kann mit Bedienungsanleitung, Reparaturunterlagen, Schaltplan etc. helfen?
Zockel Zockel   Beitrag 2 von 19
1 x bedankt
Beitrag verlinken
vielleicht hat Kindermann noch Bedienungsanleitungen:
https://www.kindermann.de/de/unternehmen/kontakt
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 3 von 19
0 x bedankt
Beitrag verlinken
Hallo Zockel,

vielen Dank für Deine Antwort.

Leider konnte mir Kindermann nur noch Bedienungsanleitung u. ET-Liste liefern. Sonst ist dort nichts mehr vorhanden.

Bin daher weiterhin für Reparaturhinweise, Schaltplan etc. dankbar.
Analogue Analogue Beitrag 4 von 19
1 x bedankt
Beitrag verlinken
Welcher Typ genau. AV100 von Kindermann gabs seit den 60ern wie Sand am Meer in hunderten Ausführungen.
Peter-W Peter-W   Beitrag 5 von 19
1 x bedankt
Beitrag verlinken
Zitat: martin.selle 16.11.19, 17:32Zum zitierten BeitragJetzt ist die Focusierung über die Kabelfernbedienung defekt.Wenn das Fokussieren über die Gehäusetasten noch funktioniert, ist der Fehler leicht ein zu grenzen. Stecker, Steckdose, Kabel oder Schalter, nichts davon ist so kompliziert das man dafür Schaltpläne braucht.
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 6 von 19
0 x bedankt
Beitrag verlinken
Hallo Analogue,

es handelt sich um das Modell AV100 Automat.

Hallo Peter-W,

der Projektor hat keine Gehäusetasten. Er besitzt nur zusätzlich eine mech. Focusierung über einen Reibradantrieb mit Handrädchen, der das Objektiv in der Halterung vor u. zurück bewegt. Geht auch, ist aber wenig komfortabel.

Mit der Fernbedienung wird über einen Wippschalter die Halterung samt Objektiv auf einem Schlitten durch einen Stellmotor bewegt. Ich befürchte, dass das Getriebe des Stellmotors verharzt ist. Der Stellmotor sitzt ganz unten im Chassis. Um da ran zu kommen muss man alles, d. h. Trafo Dia-Transport etc. demontieren.
Daher möchte ich zunächst einmal klären, ob eine elektr. Störung vorliegt. Wo messen? Wo Spannung anlegen?

MfG M. Selle
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 7 von 19
0 x bedankt
Beitrag verlinken
Hallo,

nachdem ich an der Steuerungsplatine mal mit der Pinzette an allen Anschlüssen u. Bauteilen gerüttelt habe, funktioniert die Focusierung über Fernbedienung wieder! Leider konnte ich die Fehlerstelle nicht genau lokalisieren. Aber ich vermute eine kalte Lötstelle. Wenn der Fehler wieder auftritt, muss ich alle Lötstellen auf der Platine nachlöten.

Trotzdem bin ich weiterhin dankbar für Reparaturhinweise u. Unterlagen zum durchmessen der Platine.

MfG M. Selle
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 8 von 19
0 x bedankt
Beitrag verlinken
Hallo,

die Fotocommunity ist wohl nicht das richtige Forum Hardwarereparaturen.

Creative Fotos sind nicht so mein Ding. Ich bin eher der Urlaubsknipser.

Ich bitte den Moderator daher meine Mitgliedschaft zu beenden.

MfG M. Selle
Zockel Zockel   Beitrag 9 von 19
0 x bedankt
Beitrag verlinken
Zitat: martin.selle 25.11.19, 18:02Zum zitierten Beitrag...Ich bitte den Moderator daher meine Mitgliedschaft zu beenden...
Das kannst du ganz einfach selbst machen:
rechts oben siehst Du einen Pfeil nach unten, mit diesem öffnet sich ein pulldown-Menü.
Einstellungen->Mitgliedschaft->Kündigen.
MatthiasausK MatthiasausK Beitrag 10 von 19
0 x bedankt
Beitrag verlinken
Das hätte nicht den gewünschten Effekt.
Jan Böttcher Jan Böttcher Beitrag 11 von 19
0 x bedankt
Beitrag verlinken
Falls jemand eine Reparaturanleitung für einen Rolleimot haben sollte, wäre ich dankbar!

(die Explosionszeichnung habe ich schon, aber da steht nicht drin, wie man die Zahnräder zueinander zu justieren hat)
Zockel Zockel   Beitrag 12 von 19
0 x bedankt
Beitrag verlinken
ist das ein Zwei- oder Viertaktmotor?
Jan Böttcher Jan Böttcher Beitrag 13 von 19
0 x bedankt
Beitrag verlinken
Das war schon damals ganz modern Elektro und kein Verbrenner! Tsss, wo denkst Du hin?
MatthiasausK MatthiasausK Beitrag 14 von 19
0 x bedankt
Beitrag verlinken
... und bestimmt mit Drehstrom ....
Jan Böttcher Jan Böttcher Beitrag 15 von 19
0 x bedankt
Beitrag verlinken
Kann sein, die Kurbel wird ja gedreht aber evtl. braucht man auch Wechselstrombatterien, weil die Kurbel ja erst hin und dann wieder her gedreht werden muß.
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Nach
oben