Nikon Transfer verweigert Dienst

<12>
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 1 von 17
0 x bedankt
Beitrag verlinken
Hi,
vielleicht hatte jmd den gleichen Fehler und konnte ihn beheben: mein Nikon Transfer Tool funzt nicht mehr, egal ob ich es direkt aufrufe oder über NX2. Manchmal geht das Ding einmal, rufe ich es erneut auf, taucht die Fehlermeldung "Nikon Transfer funktioniert nicht mehr... usw." auf und das Programm schließt selbständig.

(Win7 Ultimate 64bit i7-2600 CPU @ 3,4 GHz 3,7 GHz 16GB RAM)

In der "Autom. Wiedergabe" tauchen auch keine angeschlossenen Geräte auf, also etwa die Kamera oder ein iphone, externes Laufwerk od. andere Geräte. Habe alles durchprobiert, die Dienste geprüft, alle aktiv, bzw. auf automatisch gestellt, werden aber nicht in dieser Liste angezeigt. Funktionieren aber problemlos.

Das Prog lief auf 32bit WinXP einwandfrei. Habe es zusätzl. probehalber auf mein kleines Reisenotebook (Win7 Home) installiert, da funktioniert es einwandfrei, die Geräte werden auch angezeigt.

Hatte TuneUp Utilities 2012 installiert und bei der Deinstallation entdeckt, dass dieses Tool meldete, es hätte vier Programme deaktiviert, die aber nun autom. aktiviert würden. Möglicherweise war dieses Mistprogramm schuld, aber auch nach kompletter Deinstallation - Satz mit X.

Hat jmd vielleicht einen Hinweis, an was das liegen könnte?
Danke für Tips
UBecker UBecker   Beitrag 2 von 17
0 x bedankt
Beitrag verlinken
Hallo,
wird wohl sicher an TuneUp liegen. Ein Freund hat das auch installiert und seit dem wird kein USB Stick mehr im Exporer angezeigt. Geht nur noch über die Datenträgerverwaltung. TuneUp geht in die Tiefen der Regestry. Bisher hab ich auch noch nicht gefunden was dort angestellt wird.
Schmeiss dieses dämliche Programm weg. Wenn du keine Rettung hast bevor TuneUp aktiv wurde sieht es schlecht aus.
Du kannst bestimmt nicht mehr sagen was du alles angeklickt hast.
Gruß Udo
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 3 von 17
0 x bedankt
Beitrag verlinken
seufz... befürchtet hatte ich das. Es ist zwar keine tragische Geschichte, da alles sonst perfekt funktioniert und die Anzeige der Geräte in der "autom. Wiedergabe" ist auch nicht ein "must have".
Ärgert mich nur, dass ich mich überreden ließ, dieses "Superprogramm" TuneUp zu installieren...

Jedenfalls thanxx für die Bestätigung
thumb „Das könnte
  Dir gefallen!“
Phasenkontrast Phasenkontrast   Beitrag 4 von 17
0 x bedankt
Beitrag verlinken
Ich denke, mehrere Ursachen sind möglich:

1.) Evtl. ist was in der Registry durcheinandergeraten.

Zitat:>> Versuche, ob eine Systemwiederherstellung möglich und ggfls. erfolgreich ist.


Wenn nicht, bereinige Deine Registry mit dem Freeware Tool "CCleaner", aber erstelle bei der Säuberung eine Sicherungsdatei der alten Registry (wird am Anfang der Registrierungsbereinigung nach gefragt).

Speicher die Sicherungsdatei extra ab (evtl. auf dem Desktop). Sollten nach der Bereinigung Probleme mit anderen Programmen auftreten, spiel das Backup wieder auf (ist völlig unkompliziert).

Deinstalliere das "Nikon Transfer Tool" und lösche zudem sämtliche Anwendungsdaten dieses Programmes. Dann installiere es neu.

2.) Es besteht ein Hardwarekonflikt mit einem (evtl. kürzlich angeschlossenen) peripheren Gerät (evtl. via USB).

Zitat:>> Entferne alle entsprechenden Geräte, die via USB angeschlossen werden und Probleme verursachen könnten (Kartenleser, USB-Hubs, externe Platten, Scanner etcpp.). Versuche, ob es dann funktioniert.


3.) Es liegt ein Problem mit der "Microsoft Visual C++" oder ".NET Framework" Laufzeitumgebung vor. Versuche eine Neuinstallation ohne vorherige Deinstallation.

Die Dateien kannst Du Dir hier runterladen:
http://www.microsoft.com/de-de/download ... x?id=14632
http://www.microsoft.com/de-de/download ... x?id=17718

4.) Installier als letzte Option evtl. mal dieses MS-Update:
http://www.microsoft.com/de-de/download ... x?id=20858

Das soll in ähnlichen Fällen schon geholfen haben.

Wie immer gilt:

Alles auf eigene Gefahr. Wichtige Daten ggfls. vorher sichern, möglichst Systemwiederherstellung aktivieren und Herstellungspunkt erstellen, Registry-Backup machen, falls was schief geht.

LG, Jan
pm-f pm-f   Beitrag 5 von 17
0 x bedankt
Beitrag verlinken
Frage: Gibt es Nikon Transfer auch einzeln ohne View NX?

PS: In einer produktiven Arbeitsumgebung haben diese Tools nix zusichern, sorry...
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 6 von 17
0 x bedankt
Beitrag verlinken
ja, Nikon Transfer gibts auch als standalone-Version

was du mit deinem sorry-Satz meinst, erschließt sich mir nicht
FoxGolf FoxGolf Beitrag 7 von 17
0 x bedankt
Beitrag verlinken
kkm3105 schrieb:

Zitat:ja, Nikon Transfer gibts auch als standalone-Version


Seit ViewNX 2 nicht mehr.
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 8 von 17
0 x bedankt
Beitrag verlinken
Die 1.5.3 kann man noch runterladen, danach gibts das Tool tatsächlich nur mehr i.d. NX
Frank Dpunkt Frank Dpunkt Beitrag 9 von 17
0 x bedankt
Beitrag verlinken
kkm3105 schrieb:


Zitat:
Hatte TuneUp Utilities 2012 installiert und bei der
Deinstallation entdeckt, dass dieses Tool meldete, es hätte
vier Programme deaktiviert, die aber nun autom. aktiviert
würden. Möglicherweise war dieses Mistprogramm schuld, aber
auch nach kompletter Deinstallation - Satz mit X.



Das Mist-Programm Tuneup, hat einen Rescue-Modus.
Der dient dazu, Änderungen den das Mist-Programm vorgenommen hat, zu widerrufen.

Ich entnehme deinen Aufzeichnungen nicht, dass du vor der Deinstallation des Mist-Programmes, diesen Modus aufgerufen hast, um den Zustand vor Mist-Programm wieder herzustellen.
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 10 von 17
0 x bedankt
Beitrag verlinken
doch, habe ich. Der Vorgang wurde auch angezeigt, aber geholfen hat es offenbar nix
thumb „Das könnte
  Dir gefallen!“
Der Nikon-Fanboy (aka Olyfant) Der Nikon-Fanboy (aka Olyfant) Beitrag 11 von 17
0 x bedankt
Beitrag verlinken
OT: Auf Mac OS läuft alles wie geschmiert! Zeit zum Umstieg Leute! :P
Frank Dpunkt Frank Dpunkt Beitrag 12 von 17
0 x bedankt
Beitrag verlinken
kkm3105 schrieb:

Zitat:doch, habe ich. Der Vorgang wurde auch angezeigt, aber geholfen
hat es offenbar nix



das ist natürlich Mist.
Kann aber auch an dem Mist-OS Miniweich Fenster 7 liegen.
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 13 von 17
0 x bedankt
Beitrag verlinken
hast du ein -mist-Problem? Du verwendest es sehr oft
Frank Dpunkt Frank Dpunkt Beitrag 14 von 17
0 x bedankt
Beitrag verlinken
kkm3105 schrieb:

Zitat:hast du ein -mist-Problem? Du verwendest es sehr oft


nein, ich hatte bei dir den Eindruck und wollte deinem Eingangstext entsprechen.
pm-f pm-f   Beitrag 15 von 17
0 x bedankt
Beitrag verlinken
@ kkm3105

Auf europe-nikon.com finde ich Nikon Transfer alleine nicht.
Kannst Du vielleicht einen Link nennen?
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Nach
oben