D800 erkennt CF Karten nicht

<12>
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Google Anzeigen Google Anzeigen
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 1 von 20
0 x bedankt
Beitrag verlinken
Ich habe gerade versucht, eine neue D800 mit SanDisk Ultra CF Karte zu benutzen. Leider zeigt die Kamera bei verschiedenen Karten immer Error an. Die Karten wurden formatiert....
Die Tante von Nikon war auch ratlos.
Hat da jemand nen Tip ?
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 2 von 20
4 x bedankt
Beitrag verlinken
Schau Dir mal den Kartenslot an, ob da noch alle Pins da sind...
Peter Odefey Peter Odefey Beitrag 3 von 20
1 x bedankt
Beitrag verlinken
Blendenring des Objektivs steht auf der orangenen "22"?
Je nach Objektiv blockiert alles wenn das nicht der Fall ist.

Edit: Gilt für ältere AF-Optiken. Bei meinen Nikons wurde immer "EE" angezeigt wenn das Objektiv nicht in Blendenautomatik-Position steht
Dr. Wolfgang Glitscher Dr. Wolfgang Glitscher   Beitrag 4 von 20
1 x bedankt
Beitrag verlinken
Blendenring des Objektivs steht auf der orangenen "22"?
Je nach Objektiv blockiert alles wenn das nicht der Fall ist.

kenne ich auch von der D200, wenn ich mein altes 70-300 mm ohne VR verwende ... auf große Blende einstellen oder Optikwechseln ... dann geht's wieder ...
UBecker UBecker   Beitrag 5 von 20
0 x bedankt
Beitrag verlinken
Zitat: PaleMale 11.12.12, 14:15Zum zitierten BeitragIch habe gerade versucht, eine neue D800 mit SanDisk Ultra CF Karte zu benutzen. Leider zeigt die Kamera bei verschiedenen Karten immer Error an. Die Karten wurden formatiert....
Die Tante von Nikon war auch ratlos.
Hat da jemand nen Tip ?

Hallo,
ich benutze für meine D800
SanDisk Ultra
SanDisk extreme
SanDisk extreme III
SanDisk extreme Pro
mit keinen diesen Karten hab ich Probleme (8GB, 16GB,32GB)
schon mal eine andere Karte getestet?
gruß Udo
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 6 von 20
1 x bedankt
Beitrag verlinken
Ich denke nicht, dass es ein Kartenproblem ist. Ich hatte ein ähnliches Problem an der D4, die zwar die XQD lesen und beschreiben konnte, aber die CF nicht. NPS hat dann gleich den ganzen Kartenslot gewechselt und dan war das Problem behoben. Also ab zum Service mit der Kiste....
Uwe Möbus Uwe Möbus Beitrag 7 von 20
0 x bedankt
Beitrag verlinken
Hallo,

für die D800 und D4 braucht man die schnellst möglichen Karten.
Das kostet eben noch mal extra.

Auf der Nikon Solution konnte ich das testen. Verschieden Karten, die in meiner D3 einwandfrei funktionieren, taten in der D800 nichts. Error.

Beste Grüße
Armin Winter Armin Winter   Beitrag 8 von 20
2 x bedankt
Beitrag verlinken
Zitat: Uwe Möbus 29.12.12, 15:36Zum zitierten BeitragHallo,

für die D800 und D4 braucht man die schnellst möglichen Karten.
Das kostet eben noch mal extra.

Das kann so generell nicht stimmen...
Rob Galbraith hat beide Kameras mit Dutzenden von Karten getestet,
und da sind auch sehr viele dabei, die keinen UDMA-Modus unterstützen.

Zitat:Auf der Nikon Solution konnte ich das testen. Verschieden Karten, die in meiner D3 einwandfrei funktionieren, taten in der D800 nichts. Error.

Beste Grüße

Ja,
man liest sehr viel von vielen Usern, die mit der 800er Probleme mit verschiedenen Karten haben.
Aber an der Geschwindigkeit der Karte sollte es nicht liegen.
Es sind wohl auch viele Karten dabei, die UDMA-Modus unterstützen.
Und wenn ich lese, dass es UDMA-7 Karten sein müssen, dann halte ich das für einen schlechten Scherz von Nikon.
Außerdem stimmt es ja wohl auch nicht, sonst hätte Rob seine Tests kaum fahren können.
(Und Udo scheint ja auch mit langsamen Karten keine Probleme zu haben...)
Sascha Migliorin Sascha Migliorin Beitrag 9 von 20
0 x bedankt
Beitrag verlinken
http://www.amazon.de/Sandisk-Compact-Sp ... 653&sr=8-2

http://www.amazon.de/SanDisk-SDSDX-064G ... 737&sr=1-1

Ich habe die zwei, funktionieren ohne Probleme.
Vasco Schröder Vasco Schröder Beitrag 10 von 20
0 x bedankt
Beitrag verlinken
ich habe bis jetzt viel gelesen, dass die kamera schuld war . und nicht die karten!.. evtl ein fehler bei der produktion einzelner modelle ?..

in meiner D800E laufen meine alten D3 karten (sanD extreme III und extreme IV) völlig ohne probleme!
Dirk Topel Dirk Topel Beitrag 11 von 20
0 x bedankt
Beitrag verlinken
Das ist offensichtlich ein Problem der D800. Ein Verkäufer sagte mir San Karten gehen ohne Probleme, dagegen funktionieren Kingston Karten gar nicht. Die Formel 1 Karten meiner Sony 900 will sie auch nicht erkennen.
Wirklich schade...
EK-MUC EK-MUC   Beitrag 12 von 20
0 x bedankt
Beitrag verlinken
Zitat: Armin Winter 29.12.12, 16:39Zum zitierten Beitragman liest sehr viel von vielen Usern, die mit der 800er Probleme mit verschiedenen Karten haben.
Aber an der Geschwindigkeit der Karte sollte es nicht liegen.
Es sind wohl auch viele Karten dabei, die UDMA-Modus unterstützen.
Und wenn ich lese, dass es UDMA-7 Karten sein müssen, dann halte ich das für einen schlechten Scherz von Nikon.


Ich hab die SanDisk Extreme Pro als SDHC und CF in meiner D800 und die funktionieren ohne Probleme.

Hier http://www.nikonservice-muenchen.de/deu ... ,shop.html steht explizit, dass die SanDisk Ultra CF freigegeben ist. (und DER Laden erzählt eigentlich keinen Quatsch!)

Evtl. ist die SanDisk Ultra aber auch defekt, selbst wenn sie im Leser am PC funtkioniert - oder der Kartenslot ist defekt. "Lösen" wird man das Problem am Besten, indem man mit einem Fotokollegen oder im Laden mal ein bischen durchprobiert.
Heiko Me. Heiko Me.   Beitrag 13 von 20
0 x bedankt
Beitrag verlinken
Da der Thread schon einige Monate alt ist und es beim Eröffnungsthread geblieben ist, hat sich das Problem offensichtlich gelöst. Schade, dass um Hilfe gefragt wird und sich Leute die Mühe machen zu helfen und dann nicht mitgeteilt wird, wie die Sache ausgegangen ist.

Ich habe mich bei der Wahl der Karten damals an den von Armin oben erwähnten Test gehalten und benutze in der D800E zwei entsprechend schnelle Karten: CF Lexar Professional 1000x 32GB und SD Sandisk Extreme Pro SDHC 32GB.

Gruß
Heiko
Hermann Baque Hermann Baque   Beitrag 14 von 20
0 x bedankt
Beitrag verlinken
Habe eine CF Lexar Prof. 800 x 32GB und selten kommt die Meldung "CARD" im oberen Display der D800 und nichts geht mehr. Nur wenn ich den Akku herausnehme und einige Sekunden warte dann funktioniert die Kamera wieder. Ist bis jetzt 3x passiert - ich habe die Kamera seit Feb. 2013. Mein primäres Speicherfach ist CF (SD als Ersatz bzw. Videoaufnahme)! Seit ich den MB-D12 an der Kamera dran habe, ist dies nicht mehr passiert, evtl. Zufall! Bei "CARD"-Meldung war übrigens der Akku noch voll!
S a m a n t h a S a m a n t h a Beitrag 15 von 20
0 x bedankt
Beitrag verlinken
Also die Hama CF Karte 16 gb funktioniert bei mir mit D800 einwandfrei
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Nach
oben