Canon 600D Autofocus Problem

<12>
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Google Anzeigen Google Anzeigen
calinwa calinwa neu Beitrag 1 von 21
0 x bedankt
Beitrag verlinken
Hallo!

Ich habe ein Problem mit meinem Canon 18-55mm Objektiv für meine Canon 600D.
Der Autofokus funktioniert nicht, das Objektiv versucht zu fokussieren, dreht sich ständig hin und her, wird aber nie scharf und auslösen tut es auch nicht. Im Live Modus geht der Autofokus perfekt.
Bei einem anderem Objektiv funktioniert der AF normal.

Ich habe schon die Einstellung auf der Kamera zurückgesetzt, Batterie rausgenommen, SD Karte rausgenommen, alle Programme durchprobiert.

Ich habe auf dem Objektiv ein UV Filter, kann es daran liegen? Leider bekomme ich den nicht mehr runtergeschraubt, würde es aber versuchen, falls es das Problem sein könnte.

Für Hilfe wäre ich dankbar.
MBodo MBodo Beitrag 2 von 21
2 x bedankt
Beitrag verlinken
Wenn der AF bei einem anderen Objektiv funktioniert, kann es ja eigentlich nicht an der Kamera liegen. Ich würde auch auf den Filter oder die vordere Linse des Objektivs tippen. Wenn der Filter fleckig oder die Linse dreckig ist, kann das den AF schon aus dem Tritt bringen. Der UV Filter müsste also schon runter, um beides mal reinigen zu können. Wenn der Filter absolut nicht abzuschrauben ist, würde ich damit zum Fotohändler gehen. Die schaffen das.
Henning Martin Henning Martin Beitrag 3 von 21
1 x bedankt
Beitrag verlinken
In welchem Fokusmodus bist Du? One Shot AF, AI Servo AF oder AI Focus AF?
Welches AF-Messfeld wurde angewählt?

Stelle die Kamera auf One Shot AF und wähle die automatische Messfeldauswahl (alle AF-Messfelder angewählt). Richte die Kamera auf ein kontrastreiches Motiv.
Stelle einen der Kreativmodi (P, Tv, Av, M) ein und klappe den internen Blitz aus. Die Kamera wird bei Bedarf den internen Blitz zur Fokusunterstützung verwenden. Macht sie davon Gebrauch?
Hermann Klecker Hermann Klecker   Beitrag 4 von 21
2 x bedankt
Beitrag verlinken
Es könnte zu dunkel sein.
Es könnte Staub auf dem Spiegel oder den AF-Sensoren liegen.
Das Objketiv könnte dejustiert sein. (Gegenprobe: manuell fokussieren und die Bilder genau prüfen, oder ein anderes Objektiv.

Das UV-Filter sollte nicht die Ursache dafür sein. Versuch trotzdem, es abzunehmen und weg zu lassen.
Photonenbändiger Photonenbändiger Beitrag 5 von 21
2 x bedankt
Beitrag verlinken
Zitat: Hermann Klecker 28.06.20, 12:13Zum zitierten BeitragEs könnte Staub auf dem Spiegel oder den AF-Sensoren liegen.

darauf würde ich auch tippen. aber zunächst ein hinweis: mach den UV runter. kannst du gern noch als untersetzer für ein longdrink-glas verwenden :-)

meine idee zu deinem problem: wenn ein staubkorn genau auf dem sensorfeld sitzt, erzeugt dieses ein streulicht, welches den sensor irritiert.

abhilfe: wähle mal in der AF-konfig ein einzelnes messfeld und fokussiere im AF - "one-shot" - modus ein statisches motiv, möglichst vom stativ aus. versuche es mit anderen feldern, aber immer nur eines! wenn du dann scharfe bilder bekommst, dann hat irgend ein AF-sensor ein staubkorn davor, weil alle felder aktiv waren (oder gruppen).

soviel zum ausschlussverfahren.
Lichtmaler Köln Lichtmaler Köln Beitrag 6 von 21
2 x bedankt
Beitrag verlinken
Also, wenn es wirklich Staub ist mache folgendes:

Kauf Dir einen für FOTOZWECKE geigneten Gummi-Blasebalg, die halten bei guter Pflege (Auf Sauberkeit achten, auch bei der Aufbewahrung und von Chemikalien fern halten) eine Ewigkeit.

So ein Mini-Blasebalg hat einige Voteile:
- Luftstrahl ohne Talg (deswegen einer für Fotozwecke, ganz wichtig!)
- Gerichteter Luftstrahl
- Luftstrahl frei von Tröpfchen aus der Atemluft (Dein Sensor wird also niemals Corona bekommen ;-))
- Luftstrahl recht gut dosierbar
- Sehr vielfältig für Deine Ausüstung verwendbar, überall dort, wo man mit gerichteter Luft ohne unnütz Staub und Spucke losen Dreck entfernen will

Im Normalfall genügt es z.B. die Front und Rücklinse Deiner Objektive hin und wieder je nach Bedarf mit diesem Blasebalg berührungslos von losem Dreck und natürlich Staub zu befreien.

Tatscht man nicht mit den Fingern auf die empfindlichen Ausrüstungsstellen, so kommt man damit unterwegs in Vebindung mit einem SAUBEREN Optiktuch schon sehr weit.

Ach, und nun zur eigentlichen Aufgabe bzgl. AF-Problem:

- Gehe in eine Umgebung welche möglichst wenig Staub, Pollen, losen Dreck etc. enthält

- Arbeite auf einer Oberfläche welche Du vorher von Staub befreit hast

- Befreie Deine Kamera vor dem Abnehmen des Objektiv von Staub, sofern an dieser Staub anhaftet mit dem Blasebalg

- Lege die Abdeckung (Plastikdeckel) für die Objektivrückseite parat, diese vorher ebenfalls innen mit dem Blasebalg auspusten und auf die Innenseite legen.

- Nun nimmst Du das Objekiv ab und legst die Kamera zunächst zur Seite

- Blase nun mit dem Blasebalg ohne dabei mit der Plastikspitze Glas oder andere empfindliche Teile zu berühren schräg und rundum die Rücklinse des Objektiv aus.

- Kontrolliere dabei auch, ob die elektrischen Kontakte am Objektiv verschmutzt sind bzw. ob am Bajonett irgendwelche schwarzen Ablagerungen zu sehen sind, wenn ja, dann z.B. mit sauberen Wattestäbchen (gibts mittlerweile auch ohne Plastik) möglichst ohne Fusseln zu hinterlassen und ohne Fingerabdrücke zu hinterlassen entfernen, danach nochmals evtl. losen Dreck erneut aus Rücklinse u. von Bajonett und Kontakten mit dem Blasebalg entfernen. Es geht leichter an der Rücklinse, wenn man das seitliche Stück Plastikrohr leicht innen am Bajonett anlegt, so kann man die Bewegung der Tülle besser kontrollieren ohne dabei eben das Glas der Rücklinse zu berühren, denn diese ist recht empfindlich!

- Nun den sauberen Plastikdeckel auf die Objektivrückseite drehen, damit nicht wieder Staub drauf kommt.

- Nun zur Kamera, zunächst löst Du im Menü die "Manuelle Sensorreinigung" aus, damit der Spiegel hoch klappt, ACHTUNG: bitte nur mit gut geladenem Akku machen, damit der Spiegel nicht während der Reinigung wg. Strommangel herunter klappt und Schaden nimmt!

- Der Blasebalg kann wieder wie beim Objektiv zwecks besserer Kontrolle der Tüllenspitze seitlich mit der Plastiktülle an der äußeren Kannte des Spiegelkasten (Plastik) angelehnt werden.
Spiegel, Sensor bzw. andere Teile des Innenlebens dürfen auf keinen Fall mit der Plastikspitze der Tülle in Berührung kommen, denn diese könnten sonst mechanisch Schaden nehmen.

- Nun die Öffnung der Kamera leicht nach unten halten und rings um mehrfach mit moderaten Luftströmen den Spiegelkasten ausblasen, damit loser Staub, Abrieb oder ähnlicher Dreck entfernt werden.

- Zum Schluss nun das AF-Modul, dieses sitzt bei normaler Kamera Haltung an der unteren Seite des Spiegelkasten, auch hier unbedingt auf berührungslose Reinigung achten. Ein paar moderate Luftströme auf das AF-Modul an verschiedenen Stellen sollte schon helfen.

Nun Objektiv und Kamera schnellstmöglich wieder verbinden damit kein neuer Staub hinein gelangen kann.

Ausprobieren ob sich was geändert hat.

Edit: Noch etwas, es ist nicht schädlich die "Automatische Sensorreinigung" so ein zu stellen, dass diese bei jedem Ein- und Ausschalten der Kamera ausgeführt wird.

Grüße vom Lichtmaler aus Köln.
Photonenbändiger Photonenbändiger Beitrag 7 von 21
1 x bedankt
Beitrag verlinken
@lichtmaler: kann das vorgehen bestätigen. hatte vor paar jahren auch mal ähnliche AF-probleme an einem gehäuse. die anschaffung eines blasebalg schaffte auf gleiche weise abhilfe. den habe ich auf längeren touren inzwischen immer mit im koffer.

und finger weg von druckluftflaschen, wie es sie im baumarkt gibt! diese luft ist nicht trocken und der strahl kann nicht fein genug dosiert werden. damit macht man es nur schlimmer. zu dia-zeiten hatte ich zum abblasen immer eine 5l-flasche mit pistole am schreibtisch (vor dem scann). das hat auch bei kameras gut funktioniert. allerdings ließ sich der luftstrahl auch sehr fein justieren.

all das nützt nur dann nichts, wenn sich das staubkorn hinter die scheibe des AF-moduls geschummelt hat. eher unwahrscheinlich, aber nicht unmöglich. in dem fall hilft nur die werkstatt.
ChristianD74 ChristianD74 Beitrag 8 von 21
2 x bedankt
Beitrag verlinken
Genau. Denn in „Druckluftsprays“ ist gar keine Druckluft, sondern verflüssigte Kohlenwasserstoffe. In der Regel Dimethylether und Tetrafluormethan.
Fluor-Verbindungen sind allgemein problematisch und dafür dass das Zeug nahezu sinnfrei in die Umwelt geblasen wird, nur um des Blasen Willens, gehört das Zeug eigentlich schon längst verboten.
Bei falscher Anwendung kommt das Zeug auch noch teilweise flüssig aus der Dose und Dimethylether hat die Eigenschaft eines Lösungsmittels.
Im gewerblichen Einsatz gibts zum Spray noch ein langes Sicherheitsdatenblatt.

Der Mist hat wie gesagt im freien Handel und im privaten Gebrauch nichts verloren.

https://www.bund.net/fileadmin/user_upl ... studie.pdf
Photonenbändiger Photonenbändiger Beitrag 9 von 21
1 x bedankt
Beitrag verlinken
@christian: so ist es und volle zustimmung. aus diesem grunde hatte ich mit ja die 5L-pulle besorgt. die konnte ich mir von einem freund immer mit trockener luft befüllen lassen. wer verbindung zum rettungswesen, feuerwehren oder tauchbasen hat, kann das dort erledigen.

das ganze zeug hab ich beim umstieg ins digilager als bundle mit dem scanner abgegeben.
Henning Martin Henning Martin Beitrag 10 von 21
1 x bedankt
Beitrag verlinken
Ist das hier eigentlich noch lösungsorientiert? Zitat: calinwa 27.06.20, 17:15Zum zitierten BeitragBei einem anderem Objektiv funktioniert der AF normal. Damit ist eine Verschmutzung des AF-Moduls als Ursache doch höchstwahrscheinlich auszuschließen!
calinwa calinwa neu Beitrag 11 von 21
1 x bedankt
Beitrag verlinken
Oh, ich falle gerade vom Glauben ab! Ich wollte @HenningMartin's Tipp ausprobieren und nun geht der Autofokus wieder. Vielleicht weil ich die Batterie für mehrere Tage draußen hatte und sie mal so richtig aufgeladen habe. Aber vielen Danke für die lieben Kommentare. Ich werde trotzdem mal zum Fotohändler, den UV Filter abnehmen lassen (der klemmt immer noch) und der Vorschlag von @lichtmaler zwecks des Blasebalgs ist super, werde mir so etwas besorgen! Ich habe immer bisher nur diese Tücher verwendet, mit denen man Brillen und Bildschirmoberflächen mit sauber macht.
calinwa calinwa neu Beitrag 12 von 21
0 x bedankt
Beitrag verlinken
Zitat: Lichtmaler Köln 28.06.20, 21:13Zum zitierten BeitragKauf Dir einen für FOTOZWECKE geigneten Gummi-Blasebalg, die halten bei guter Pflege (Auf Sauberkeit achten, auch bei der Aufbewahrung und von Chemikalien fern halten) eine Ewigkeit.


Würde zu dem Zwecke auch eine Variante von Amazon reichen, dort gibt es viele Modelle, aber sind die deiner Meinung nach gut genug? Danke!
Lichtmaler Köln Lichtmaler Köln Beitrag 13 von 21
0 x bedankt
Beitrag verlinken
Zitat: calinwa 29.06.20, 16:26Zum zitierten BeitragZitat: Lichtmaler Köln 28.06.20, 21:13Zum zitierten BeitragKauf Dir einen für FOTOZWECKE geigneten Gummi-Blasebalg, die halten bei guter Pflege (Auf Sauberkeit achten, auch bei der Aufbewahrung und von Chemikalien fern halten) eine Ewigkeit.


Würde zu dem Zwecke auch eine Variante von Amazon reichen, dort gibt es viele Modelle, aber sind die deiner Meinung nach gut genug? Danke!


Wirklich wichtig ist, dass der Gummikörper auf gar keinen Fall irgendwelche Pulver oder ähnliche Stäube enthält! Im Zweifel lieber vorher auseinander nehmen und hinein schauen. Denn ist einmal Talkum oder ähnliches in der Kamera, läufst Du Gefahr einen ziemlich großen Schaden an zu richten.

Ist der Gummikörper völlig sauber und staubfrei, dann ist er geeignet, sofern er über eine vernünftige Plastiktülle verfügt, die sollte nämlich bei Gebrauch auf keinen Fall durch den Druck aus dem Gummikörper rutschen, denn auch das kann mechanische Schäden verursachen.
Auch hier im Zweifel vorher außerhalb der Kamera mehrfach mit ordentlich Druck (so viel wie Du nie für die Kamera nutzen würdest) testen. Bleibt die Tülle an Ort und Stelle ist alles gut.

Grüße vom Lichtmaler aus Köln.
Baturalp Baturalp Beitrag 14 von 21
1 x bedankt
Beitrag verlinken
Zitat: Henning Martin 29.06.20, 16:12Zum zitierten BeitragIst das hier eigentlich noch lösungsorientiert? Diese Frage wird gerne gestellt, in diesem Fall wohl eher nicht, weil..Zitat: calinwa 29.06.20, 16:21Zum zitierten Beitrag Vielleicht weil ich die Batterie für mehrere Tage draußen hatte und sie mal so richtig aufgeladen habe. In jedem Fall lernt der geneigte Leser immer dazu, auch wenn es mal über den Tellerrand geht.
Was anderes. Dieser Blasebalg ist schon sehr brauchbar, allerdings bläst es aber auch den Staub teilweise in das Kameragehäuse, dorthin, wo es nicht hin soll.
Christian Gigan Weber Christian Gigan Weber   Beitrag 15 von 21
0 x bedankt
Beitrag verlinken
Ich habe mir vor langer Zeit für diese Zwecke ein Klistier aus der Apotheke besorgt. Der brauchbarste Blasebalg den ich bisher hatte.
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Nach
oben