schwergängiger Filmtransport bei Zeiss Taxona

Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Google Anzeigen Google Anzeigen
valentinpreuss valentinpreuss Beitrag 1 von 14
0 x bedankt
Beitrag verlinken
gerade ist meine ersteigerte Taxona angekommen und ich bin sehr froh über funktionierenden Verschluss, sauberer Linsen usw. Nun habe ich den ersten Film in der Kamera und der Transport funktioniert nur sehr schwer. Ich habe die Platte die gegen den Film drückt und ihn in Planlage hält entfernt und jetzt geht es etwas leichter. Mit der Platte ist sogar die Perforation teilweise gerissen. Hat jemand vielleicht ähnliche Erfahrung gemacht? Ansonsten ist die Kamera in einem guten Zustand wurde denk ich auch mit der Platte benutzt da Spuren vorhanden sind.
NonesensE NonesensE Beitrag 2 von 14
0 x bedankt
Beitrag verlinken
Doofe Frage: Geht der Transport leichtgängig, wenn kein Film in der Kamera ist?
Knips Omat Knips Omat   Beitrag 3 von 14
1 x bedankt
Beitrag verlinken
Zitat: valentinpreuss 21.03.14, 13:41Zum zitierten Beitraggerade ist meine ersteigerte Taxona angekommen und ich bin sehr froh über funktionierenden Verschluss, sauberer Linsen usw. Nun habe ich den ersten Film in der Kamera und der Transport funktioniert nur sehr schwer. Ich habe die Platte die gegen den Film drückt und ihn in Planlage hält entfernt und jetzt geht es etwas leichter. Mit der Platte ist sogar die Perforation teilweise gerissen. Hat jemand vielleicht ähnliche Erfahrung gemacht? Ansonsten ist die Kamera in einem guten Zustand wurde denk ich auch mit der Platte benutzt da Spuren vorhanden sind.

Ohne die Filmandruckplatte werden keine vernünftig scharfen Bilder rauskommen. Stichwort Planlage.
Die ist nicht nur zur Dekoration da.
Natur Fotograf f60 Natur Fotograf f60 Beitrag 4 von 14
0 x bedankt
Beitrag verlinken
Hast du einen Fujifilm oder einen von Kodak Film verwendet?
Fujifilme sind meistens etwas schwerer aus der Patrone zu ziehen als Kodak Filme.
valentinpreuss valentinpreuss Beitrag 5 von 14
0 x bedankt
Beitrag verlinken
Ohne Film geht der Transport leichtgängig. Hab eine Apx 100 gerad in der der Kamera. Das mit der Planlage hab ich mir schon gedacht, allerdings liegt der film solang etwas Spannung ist relativ plan. Vielleicht ist der schwere Transport ja normal, ich hab nur irgendwie ein ungutes Gefühl bei der Sache. Eventuell ist auch die Spule die in der Kamera war nicht die richtige. Irgendwo drückt da etwas gegen die Mechanik sobald die Rückwand drauf ist. Ich werde gleich einen Teil des Films entwickeln dann weiß ich wie es ohne diese Platte aussieht ;)
Ingenieur Norbert Ingenieur Norbert Beitrag 6 von 14
0 x bedankt
Beitrag verlinken
Da ist eine silberne Walze mit Zacken dran. Läßt die sich drehen?
valentinpreuss valentinpreuss Beitrag 7 von 14
0 x bedankt
Beitrag verlinken
ja, die Walze dreht sich. Ich hab jetzt noch mal in Ruhe geguckt. Es liegt definitiv an der Filmandruckplatte. Sie drückt den Film so stark, dass der Transport sehr schwer wird und die Perforation einreißt. Das kann doch nicht normal sein?!
Ingenieur Norbert Ingenieur Norbert Beitrag 8 von 14
0 x bedankt
Beitrag verlinken
Nö, nicht normal. Die Platte sollte leicht federnd aufliegen. Ist da irgendwas eingeklemmt, was da nicht hingehört?
Tassilo der letzte Tassilo der letzte Beitrag 9 von 14
0 x bedankt
Beitrag verlinken
Hi Valentinpreuss, sehr gute Wahl die Taxona ist eine der am meisten unterschätzten Kameras die ich kenne. Du kannst deine Filmandruckplatte wieder einbauen. Und keine Panik deine Taxona ist mit an Sicherheit grenzender Wahrscheinlichkeit völlig in Ordnung. Das Problem ist ein anderes und leicht zu lösen. Ich nutze selbst zwei Taxona und habe am Anfang auch zwei Filme zerschossen bis ich es erkannt habe. Jede Taxona hat dein beschriebenes Problem ich versuch es mal zu erklären.
Schau dir mal deine Aufwickelspule an, da wo der Dorn vom Kameraboden eingreift ist nur ein Loch. So sahen damals vermutlich alle Spulenkerne aus. Heute haben die Spulenkerne eine Art Spange, die beiden sich gegenüberstehenden Lamellen. Der Dorn der Taxona der da reingreift hat einen halbrunden Kopf. Die beiden Lamellen des Spulenkerns stehen mit ihrer Innenkante auf diesem halbrunden Kopf. Da der Dorn deutlich dünner ist als das Loch im Spulenkern, ohne Lamellen, rutscht der Spulenkern seitlich ab und verkeilt sich. Wenn du etwas wackelst oder kräftig genug mit dem Transporhebel zerrst, rutscht der Spulenkern wieder über den Kopft, dreht sich dabei eine halbe Runde und verkeilt sich wieder.
Zur dauerhaften Lösung des Problems investierst du am besten in eine gewöhnliche M5 Mutter (4mm dick, es gibt verschiedene Dicken). Gibt es für etwa 2 Cent im Baumarkt oder am Fahrrad deines Lieblingsnachbarn.
Den Dorn am Kameraboden sägst oder feilst du auf 4mm runter. Aber nur den auf der Seite wo die Filmpatrone reinkommt! Geht ganz einfach das Aluminium ist sehr weich, da reicht zur Not selbst eine Nagelfeile. Auf eine Seite der Mutter gibst du ein Tropfen Pattex oder vergleichbares Klebezeugs und steckst die Mutter einfach über den Reststummel des Dorns, fertig. Die M5 Mutter passt exakt über den Dorn und der äußere Bereich der Spulenkerne heutiger Filme passt flufig über die Mutter. dann wirst du sehen, dass der Filmtransport der Taxona sehr leichtgängig und weich ist.
Tassilo der letzte Tassilo der letzte Beitrag 10 von 14
0 x bedankt
Beitrag verlinken
Achso, wenn du die Kamera nur mal probieren und eventuell wieder weggeben und deshalb nicht verbasteln willst, kannst du natürlich auch einfach bei jedem Film den du einlegst mit einem kleinen Taschenmesser von den Lamellen im Spulenkern 2-3mm wegschneiden. So, dass der Dorn garnicht erst bis an die Lamellen ran reicht. Das ist nur auf Dauer lästig, die Sache mit der Mutter dauert gerademal 20 Minuten und funktioniert für immer.
valentinpreuss valentinpreuss Beitrag 11 von 14
0 x bedankt
Beitrag verlinken
Tausend Dank! Das ist die Lösung! habe die Lamellen aus der Patrone weggeschnitten und jetzt läuft es deutlich leichter. Später werde ich wahrscheinlich das mit der Mutter machen.
Tassilo der letzte Tassilo der letzte Beitrag 12 von 14
0 x bedankt
Beitrag verlinken
Gerne doch. Die Taxona ist wirklich ein feines Teil. Sie ist nicht nur klein und handlich, probiere ruhig mal einen Hochauflösungsfilm (CMS 20 von adox) wenn du eine gute erwischt hast, kannst du mit Offenblende bei 50x60cm Abzügen knackig Brilliante Bilder bestaunen. Auf 5,6 abgeblendet gibt es noch knackscharfe und brilliante Abzüge auf einen Quadratmeter. Da kann man nicht wirklich meckern.
valentinpreuss valentinpreuss Beitrag 13 von 14
0 x bedankt
Beitrag verlinken
Ja, mir gefällt sie auch sehr gut, bin auf die ersten Fotos sehr gespannt. Hab sie leider nur mit dem novonar anastigmat... aber dafür ist es ganz sauber und ohne Kratzer oder Fungus. Den CMS 20 hab ich noch nicht probiert da ich bisher nur mit Rodinal und Caffenol entwickelt habe und sein Potential so glaub ich nicht genutzt wird
Tassilo der letzte Tassilo der letzte Beitrag 14 von 14
0 x bedankt
Beitrag verlinken
Sag nicht "leider nur". Die Chance ein atemberaubendes Anastigmat zu bekommen ist kaum anders als die ein grottenschlechtes Tessar zu erwischen. Bei älteren Objektiven sind die Qualitätsunterschiede zwischen den Objektiven der gleichen Line durchaus mal größer als die Unterschiede zu Objektiven anderer Bauweise. Ich hatte auch mal eine mit einem Anastigmat und habe hier noch einen Schnipsel von einem Testabzug auf 50x50cm rumliegen. Immer wenn ich den in die Hand nehme ärgere ich mich ein wenig, dass ich sie damals wieder weggegeben habe.
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Nach
oben