Sony A7iii manuell fokussieren

<123>
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Google Anzeigen Google Anzeigen
thomas_ks thomas_ks Beitrag 1 von 41
0 x bedankt
Beitrag verlinken
Hallo,
ich versuche die Fokuslupe im manuellen Modus an meiner A7iii zu nutzen, geht aber nicht.
Ich habe die A7iii, MC11 Adapter mit dem Canon 50f1.4.
Ich bekomme es nicht hin, das ich mit der Fokuslupe manuell fokussieren kann. Es kommt immer die Anzeige, der Modus ist nicht verfügbar, wenn ich die Mitteltaste des Einstellrades (Fokuslupe) drücke. Das Objektiv steht auf MF.
Vielleicht hat einer von euch die Lösung.
Grüße, Thomas
FBothe FBothe   Beitrag 2 von 41
0 x bedankt
Beitrag verlinken
... und du bist sicher, dass die Kamera vom Objektiv über den Adapter eine Rückmeldung über den eingestellten Entfernungswert bekommt?
Klaus Beyhl Klaus Beyhl Beitrag 3 von 41
0 x bedankt
Beitrag verlinken
Zitat: thomas_ks 22.11.19, 09:57Zum zitierten BeitragEs kommt immer die Anzeige, der Modus ist nicht verfügbar, wenn ich die Mitteltaste des Einstellrades (Fokuslupe) drücke.
Ist auch nicht vielleicht (versehentlich) die Mitteltaste auf eine ganz andere Funktion programmiert. Vielleicht auch nur mit DIESEM Adapter? Oftmals werden programmierte Funktionen mit anderen Objektiven plötzlich geändert. (Hatte ich auch schon bei Sony).
Will sagen, womöglich ruft die Kamera eine völlig andere Funktion auf als die Fokuslupe und DIESE Funktion ist dann eben mit DIESER KOMBINATION nicht verfügbar (weil eben gar nicht die Fokuslupe aufgerufen wird).

Testweise beleg doch einfach einmal eine andere Taste mit der Fokuslupe.

Ansonsten fällt mir im Moment auch nichts ein. Aber roro ro hat mit Sony´s viel Erfahrung und besitzt auch diese Kamera. Er hätte vielleicht noch einen Tip.

Gruß, Klaus
N. Nescio N. Nescio   Beitrag 4 von 41
0 x bedankt
Beitrag verlinken
ich würd mir keine cam kaufen, deren Modus nicht verfügbar ist, wenn ich den mitbezahlen muss.
muss ich mal Googlen.
lies mal hier:
https://community.sony.de/t5/ɑ-kameras-mit-wechselobjektiven/fokuslupe-bei-fremdobjektivadapter/td-p/2249304
lg gusti
NikoVS NikoVS   Beitrag 5 von 41
0 x bedankt
Beitrag verlinken
Hatte im September ein ähnliches Problem an der A7II. Ro hat mir geholfen. Das war klasse! Das Sony-Handbuch taugte damals nichts.
Klaus Beyhl Klaus Beyhl Beitrag 6 von 41
0 x bedankt
Beitrag verlinken
Zitat: thomas_ks 22.11.19, 09:57Zum zitierten BeitragDas Objektiv steht auf MF.
Nun hab ich einmal an meiner A6000 herumprobiert, ob ich deinen Fehler irgendwie nachstellen kann.
Also:
Ein ähnliches Verhalten erreiche ich, wenn ich per Adapter ein Nikon Objektiv adaptiert hatte. Es ist als manuelles Objektiv erkannt/eingetragen. Die Fokuslupe mit der Mitteltaste funktioniert.
ANSCHLIESSEND setze ich mit GLEICHEN Einstellungen ein originales Sony Objektiv an und die Fokuslupe lässt sich NICHT bedienen. Es kommt die SELBE Meldung wir von Dir beschrieben!
NUN gehe ich (im Aufnahmemodus! ) auf die "Fn" Taste und wähle im dort erscheinenden Menü den Fokusmodus "MF" für manuellen Fokus. DANN arbeitet die Mitteltaste auch hier als Fokuslupe.

Probiers doch mal auch an Deiner Kamera. Vielleicht geht's.
Viel Glück, Klaus
thomas_ks thomas_ks Beitrag 7 von 41
0 x bedankt
Beitrag verlinken
Hallo,
ich habe das Problem gelöst aber den Fehler nicht gefunden.
Ich habe die Fokuslupe auf C2 gelegt, jetzt funktioniert sie, die Taste in der Mitte von dem Drehrad funktioniert mit der Lupe nicht.
Ich hab mir ein gebrauchtes 28-70 von Sony gekauft, wenn das kommt, werde ich es nochmal mit dem Originalobjektiv versuchen.

Danke für eure Antworten, Thomas
Klaus Beyhl Klaus Beyhl Beitrag 8 von 41
0 x bedankt
Beitrag verlinken
Zitat: thomas_ks 23.11.19, 21:27Zum zitierten BeitragHallo,
ich habe das Problem gelöst aber den Fehler nicht gefunden.
Ich habe die Fokuslupe auf C2 gelegt, jetzt funktioniert sie, die Taste in der Mitte von dem Drehrad funktioniert mit der Lupe nicht.
Ich hab mir ein gebrauchtes 28-70 von Sony gekauft, wenn das kommt, werde ich es nochmal mit dem Originalobjektiv versuchen.

Danke für eure Antworten, Thomas

Solltest du damit nicht die Fokuslupe im AUFNAHMEMODUS meinen, so ist es genau DAS Problem, weshalb ich einmal länger mit Sony diskutiert hatte:
Die Vergrösserungsfunktion ist keine konsistente Funktion. Sie ist bei der WIEDERGABE nicht auf die selbe Taste programmierbar wie im Aufnahmemodus.
DIESEN Effekt hatte ich in der fc schon 2 Mal beschrieben.
Es ist verwirrend und völlig unlogisch. Störend ist es, wenn man gleich NACH der Aufnahme schnell einzoomen möchte um zu kontrollieren, ob das Bild scharf ist.
Vor der Aufnahme ging dies noch mit der mittleren Taste des Drehrades, nach der Aufnahme geht's DAMIT aber nicht mehr und lässt sich auch nicht dort hin programmieren.
Sollte dies der Fall sein, so ist seit "meiner" A6000 bis zu "deiner" Kamera dieser Fehler nie entfernt worden.
Zeigt mir aber auch, WIE WENIG man in Japan mit den Supportern des Auslands spricht.
(Und es entspricht DEM was man mir damals im Gespräch mit Sony Deutschland sagte: "Können sie nicht eine Email nach Japan schicken? Auf uns hört man dort nicht.")

Der Fehler kommt übrigens ursprünglich davon, wenn bei der Softwareentwicklung mehrere Leute am Gerät rum programmieren, sich aber nicht absprechen bzw. keine klaren Vorgaben (Pflichtenheft) haben.
NikoVS NikoVS   Beitrag 9 von 41
0 x bedankt
Beitrag verlinken
Bei mir ist die Vergrößerung bei Bildwiedergabe auf C3. Was mich stört: Dass beim Drücken der Taste automatisch auf die größte Zoom-Stufe vergrößert wird. Oder kann man Zoom-Faktoren im Menü eingeben? Bei Nikon erfolgt das in mehreren Stufen.
Klaus Beyhl Klaus Beyhl Beitrag 10 von 41
0 x bedankt
Beitrag verlinken
@Niko VS
Man muss immer unterscheiden: Meint man die Vergrößerung im Aufnahme- oder Wiedergabe Modus.
Aufnahme: Die Mitteltaste drücken. Mehrmaliges drücken zoomt tiefer ein.
Wiedergabe: Die jeweils ggf. selbst dafür programmierte Taste drücken. Anschließende kann man mit dem Drehrad tiefer ein- und auch wieder auszoomen.

So ists an meiner A6000 und ich vermute, an deiner Kamera wurde es unverändert übernommen.

Gruß, Klaus
NikoVS NikoVS   Beitrag 11 von 41
0 x bedankt
Beitrag verlinken
Zitat: Klaus Beyhl 24.11.19, 12:19Zum zitierten Beitrag@Niko VS
Man muss immer unterscheiden: Meint man die Vergrößerung im Aufnahme- oder Wiedergabe Modus.
Aufnahme: Die Mitteltaste drücken. Mehrmaliges drücken zoomt tiefer ein.
Wiedergabe: Die jeweils ggf. selbst dafür programmierte Taste drücken. Anschließende kann man mit dem Drehrad tiefer ein- und auch wieder auszoomen.

So ists an meiner A6000 und ich vermute, an deiner Kamera wurde es unverändert übernommen.

Gruß, Klaus


@Klaus: Was soll ich denn schreiben außer - "Bei mir ist die Vergrößerung bei Bildwiedergabe auf C3. Was mich stört: Dass beim Drücken der Taste automatisch auf die größte Zoom-Stufe vergrößert wird."???
Klaus Beyhl Klaus Beyhl Beitrag 12 von 41
0 x bedankt
Beitrag verlinken
Zitat: NikoVS 24.11.19, 12:21Zum zitierten Beitrag@Klaus: Was soll ich denn schreiben außer - "Bei mir ist die Vergrößerung bei Bildwiedergabe auf C3. Was mich stört: Dass beim Drücken der Taste automatisch auf die größte Zoom-Stufe vergrößert wird."??? Nichts!

Ersetze einfach in deinem Fall "selbst programmierte Taste" mit C3, das wars.

Probiers doch einfach mal, ob du DANN mit dem Drehrad den Zoomfaktor verändern kannst.
DANN siehst du auch, ob es WIRKLICH die "größte Stufe" war, mit welcher die Kamera begann. Bei mir ist das NICHT so!
NikoVS NikoVS   Beitrag 13 von 41
0 x bedankt
Beitrag verlinken
Zitat: Klaus Beyhl 24.11.19, 12:24Zum zitierten BeitragZitat: NikoVS 24.11.19, 12:21Zum zitierten Beitrag@Klaus: Was soll ich denn schreiben außer - "Bei mir ist die Vergrößerung bei Bildwiedergabe auf C3. Was mich stört: Dass beim Drücken der Taste automatisch auf die größte Zoom-Stufe vergrößert wird."??? Nichts!

Ersetze einfach in deinem Fall "selbst programmierte Taste" mit C3, das wars.

Probiers doch einfach mal, ob du DANN mit dem Drehrad den Zoomfaktor verändern kannst.
DANN siehst du auch, ob es WIRKLICH die "größte Stufe" war, mit welcher die Kamera begann. Bei mir ist das NICHT so!


Ok und danke => Ich werde es probieren. ABER: Das Beispiel zeigt eindrucksvoll, dass es Sony einfach nicht kann!!!!! Bei meinen digitalen Nikons habe ich diese Scheisse und Gedöns seit der D70 - 2004! - noch nie gehabt!!!
NikoVS NikoVS   Beitrag 14 von 41
0 x bedankt
Beitrag verlinken
Zitat: Klaus Beyhl 24.11.19, 12:24Zum zitierten BeitragZitat: NikoVS 24.11.19, 12:21Zum zitierten Beitrag@Klaus: Was soll ich denn schreiben außer - "Bei mir ist die Vergrößerung bei Bildwiedergabe auf C3. Was mich stört: Dass beim Drücken der Taste automatisch auf die größte Zoom-Stufe vergrößert wird."??? Nichts!

Ersetze einfach in deinem Fall "selbst programmierte Taste" mit C3, das wars.

Probiers doch einfach mal, ob du DANN mit dem Drehrad den Zoomfaktor verändern kannst.
DANN siehst du auch, ob es WIRKLICH die "größte Stufe" war, mit welcher die Kamera begann. Bei mir ist das NICHT so!


Klaus, egal ob ich meine C3 drücke oder drehe, es ist immer die "größte Zoom-Stufe". Und das empfinde ich bei meiner Sony seit 2015 als Scheisse! Die Konsequenzen beschreibe ich nebenan. ;)
Klaus Beyhl Klaus Beyhl Beitrag 15 von 41
0 x bedankt
Beitrag verlinken
Wie gesagt: Ich kann es nicht an einer 7 er verifizieren, da ich keine habe. Allerdings scheint das von dir und dem TO geschriebene darauf hinzudeuten, daß an der durchgängig logischen Bedienung seit meiner A6000 nicht weiter gearbeitet wurde. Es wurde sogar der in einem Punkt AUSFÜHRLICH mit Sony besprochene FEHLER nicht behoben. (Es gab damals auch jede Menge Schriftverkehr, bis Sony Deutschland den Fehler schlussendlich selbst erkannte).

Hätt ich jetzt eine 7 er hier, würd ich zu gerne sehen, wie sich DEIN Problem beheben ließe. DASS es "irgendwie" geht, davon wär ich eigentlich überzeugt.
Auch das Problem vom TO scheint mit meiner Beschreibung weiter oben erkannt zu sein (inkonsequente Bedienung für Wiedergabe- und Aufnahmemode).

Also doch weiterhin: Kritik an der Bedienung von Sony Kameras.
DIESE hatte ich von Anbegin auch in der fc vermeldet. (Bin Besitzer von 2 Sony Kameras).
Roro hat sich sicher an deren Syntax gewöhnt, aber das ändert nichts an deren Unlogik "in sich selbst".

Gruß, Klaus
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Nach
oben