Sigma Macro an Panasonic G81

<12>
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Google Anzeigen Google Anzeigen
Trifolium-k Trifolium-k Beitrag 1 von 16
0 x bedankt
Beitrag verlinken
Hallo,
da Panasonic leider kein längerbrennweitiges Makroobjektiv im Programm hat, spiele ich mit dem Gedanken, ein 105er Sigma (Canon-Anschluss) zu adaptieren. Einen Adapter, der die elektrischen Funktionen vom Canon-Anschluss auf die Pana überträgt, habe ich bereits, allerdings bisher noch ohne Objektiv. Hat hier jemand schon Erfahrungen gesammelt, insbesondere bezüglich des doppelten Bildstabilisators? Mit meinem 14-140 klappt das ja vorzüglich. Sollte die doppelte Stabilisierung nicht machbar sein, könnte ich Geld sparen und das Objektiv (gebraucht?) auch ohne Stabi kaufen.
FBothe FBothe   Beitrag 2 von 16
0 x bedankt
Beitrag verlinken
Ich kann mir nicht vorstellen, dass ein Bildstabilisator in einem adaptierten Fremdobjektiv mit dem Gehäuse-Stabilisator in der G81 zusammen arbeitet.
Ich frage mich allerdings, warum dir der Stabi bei Makros so wichtig ist. Meistens macht man (gute) Makros doch vom Stativ, oder?
Trifolium-k Trifolium-k Beitrag 3 von 16
0 x bedankt
Beitrag verlinken
Der Vorbesitzer des Adapters versicherte mir, dass ein Tamron 90mm Macro mit Canon-Anschluss einwandfrei funktioniert hätte.
Ich möchte das Objektiv zur Dokumentation in einer Streuobstwiese sowohl als Macro (Insekten!) einsetzen als auch für den Bestand an Singvögeln, ohne zwischendurch die Linse wechseln zu müssen. Es geht um den Zusammenhang zwischen Insekten- und Vogelvorkommen und Wildblumenaussaat. Da muss ich per Schnellwechselplatte zügig auch Freihand fotografieren können. Mit meinem noch vorhandenen Sigma (Nikon-Anschluss) geht alles nur manuell, weil Nikon eine mechanische Kopplung der Blende hat, die von keinem Adapter bedient wird. Das nervt.
FBothe FBothe   Beitrag 4 von 16
0 x bedankt
Beitrag verlinken
Zitat: Trifolium-k 21.01.19, 19:12Zum zitierten BeitragDer Vorbesitzer des Adapters versicherte mir, dass ein Tamron 90mm Macro mit Canon-Anschluss einwandfrei funktioniert hätte.

Da bezweifle ich ja nicht. Aber ob wirklich der Stabi im Objektiv mit dem im Gehäuse integrierten zusammen gearbeitet hat ...? Ich hätte Zweifel.
Aber im Gehäuse der G81 hast du doch einen Stabi. Der ist doch schon mal gut und funktioniert auf jeden Fall, egal, welche Linse vorn dran ist. Ich verwende mit meiner GX9 auch Objektive ohne Stabi und das klappt bestens! Insofern würde ich an deiner Stelle die Version ohne OS kaufen.
Es sei denn hier gibt es wirklich jemanden, der genau das schon mal ausprobiert hat ...
Trifolium-k Trifolium-k Beitrag 5 von 16
0 x bedankt
Beitrag verlinken
Es sei denn hier gibt es wirklich jemanden, der genau das schon mal ausprobiert hat ...

Genau darum geht es mir. Ich kann auch schlecht zum Händler gehen und nach dem Sigma fragen, das hat er nicht vorrätig. Als letzte Möglichkeit bliebe dann noch der große südamerikanische Fluss, und ggf. zurücksenden.
FBothe FBothe   Beitrag 6 von 16
0 x bedankt
Beitrag verlinken
Zitat: Trifolium-k 21.01.19, 20:19Zum zitierten BeitragEs sei denn hier gibt es wirklich jemanden, der genau das schon mal ausprobiert hat ...

Genau darum geht es mir. Ich kann auch schlecht zum Händler gehen und nach dem Sigma fragen, das hat er nicht vorrätig. Als letzte Möglichkeit bliebe dann noch der große südamerikanische Fluss, und ggf. zurücksenden.


Mal abgesehen davon, wie würdest du es denn feststellen wollen, dass beide Stabis zusammen arbeiten und nicht nur jeder für sich? Auf der Seite von Sigma kann man zu diesem Objektiv lesen, dass man sich entscheiden kann, ob Stabi im Gehäuse oder im Objektiv. Von einem Zusammenarbeiten steht das nichts.
Trifolium-k Trifolium-k Beitrag 7 von 16
0 x bedankt
Beitrag verlinken
1. Man nimmt zwei Serien auf, mal mit, mal ohne Objektiv-IS. Da müsste sich schon ein wahrnehmbarer Unterschied zeigen.

2. Ich konnte mal mit einer Olympus E-PL3 herumexperimentieren. Da hatte ich das 14-140 von Pana schon. Wenn beide Stabis eingeschaltet waren, wurden die Ergebnisse sogar schlechter, offensichtlich haben sie sich gegenseitig gestört.

Aber ich gehe immer mehr davon aus, dass sich niemand mit reproduzierbaren Kenntnissen meldet. Inzwischen habe ich ein gebrauchtes Canon 2,8/100 macro (ohne Stabi) zu vertretbarem Preis in Aussicht, wird ja auch hoch gelobt. Man kann halt nicht alles haben.
Trifolium-k Trifolium-k Beitrag 8 von 16
0 x bedankt
Beitrag verlinken
[Dummheit schadet nicht, man muss sich nur zu helfen wissen!]

https://www.traumflieger.de/reports/Kam ... :1225.html

Und schon habe ich die gewünschten Infos.
FBothe FBothe   Beitrag 9 von 16
0 x bedankt
Beitrag verlinken
Zitat: Trifolium-k 22.01.19, 13:53Zum zitierten Beitrag[Dummheit schadet nicht, man muss sich nur zu helfen wissen!]

https://www.traumflieger.de/reports/Kam ... :1225.html

Und schon habe ich die gewünschten Infos.


Wenn ich das im Video richtig verstanden habe, funktioniert der Gehäuse-Stabi der G81 nicht, wenn ein Fremdobjektiv angesetzt ist. Lediglich ein Stabi im Objektiv würde funktionieren.

Das wird in der Bedienungsanleitung der G81 allerdings anders beschrieben (Seite 144). Und das soll ja gerade der Vorteil des Stabis im Gehäuse sein, dass Objektive ohne Stabi angesetzt werden können und man den Gehäuse-Stabi nutzen kann.
Bei meiner GX9 arbeitet der Stabi im Gehäuse, wenn z.B. ein nicht stabilisiertes Sigma-Objektiv angesetzt wird.

Dem Bericht vom Traumflieger misstraue ich also in diesem Fall.
FBothe FBothe   Beitrag 10 von 16
0 x bedankt
Beitrag verlinken
Zitat: Trifolium-k 22.01.19, 08:49Zum zitierten Beitrag1. Man nimmt zwei Serien auf, mal mit, mal ohne Objektiv-IS. Da müsste sich schon ein wahrnehmbarer Unterschied zeigen.

Das war ja wohl der Kern deiner Frage, oder? Es geht doch darum, ob beide Stabis zusammen arbeiten, was dann bei kompatiblen Lumix-Objektiven auch im Display angezeigt wird, nämlich "Dual" mit der Hand darunter.

Da "Dual"-Stabi nur mit einigen aktuellen Lumix-Objektiven funktioniert, mit einigen ältere Lumix-Objektiven mit OIS aber nicht, ist davon auszugehen, dass fremde Bildstabilisatoren in Objektiven grundsätzlich kein "Dual"-Stabi bieten. Und genau das hatte ich oben eingangs vermutet.
Trifolium-k Trifolium-k Beitrag 11 von 16
0 x bedankt
Beitrag verlinken
Habe mir das Buch zur G81 von Frank Späth besorgt. Auf S. 71 steht:"Damit sind alle(!) an die Kamera angesetzten Objektive automatisch stabilisiert." Damit kann ich leben.
Jetzt warte ich auf eine Reaktion des Canon-Verkäufers, wenn nichts dagegen spricht, werde ich das Objektiv kaufen.
Trifolium-k Trifolium-k Beitrag 12 von 16
0 x bedankt
Beitrag verlinken
https://www.fotocommunity.de/photo/chri ... k/42033341

Habe mir doch das Sigma Objektiv gekauft, da der Canon-Verkäufer sich nicht mehr gemeldet hat. Bin nach den ersten Eindrücken begeistert.
FBothe FBothe   Beitrag 13 von 16
1 x bedankt
Beitrag verlinken
Zitat: Trifolium-k 26.01.19, 16:34Zum zitierten Beitraghttps://www.fotocommunity.de/photo/chri ... k/42033341...: Zugriff verweigert.

Trotzdem viele schöne Fotos mit deiner neuen Anschaffung!
Trifolium-k Trifolium-k Beitrag 14 von 16
0 x bedankt
Beitrag verlinken
Danke. Irgendwie hab ich es noch nicht verstanden, wie man hier Bilder für alle sichtbar einstellen kann. Ich kann das Bild selbst auch nur sehen, wenn ich mich einlogge.
FBothe FBothe   Beitrag 15 von 16
1 x bedankt
Beitrag verlinken
Zitat: Trifolium-k 26.01.19, 17:59Zum zitierten BeitragDanke. Irgendwie hab ich es noch nicht verstanden, wie man hier Bilder für alle sichtbar einstellen kann. Ich kann das Bild selbst auch nur sehen, wenn ich mich einlogge.

Du musst es veröffentlichen. Dazu musst du an der entsprechende Stelle beim Upload ein Häkchen setzen.
Google Anzeigen Google Anzeigen
Google Anzeigen Google Anzeigen
Google Anzeigen Google Anzeigen
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Nach
oben