Nikon Z6 "A-Modus" Iso

<12>
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Google Anzeigen Google Anzeigen
Frank Stöwesand Frank Stöwesand Beitrag 16 von 25
0 x bedankt
Beitrag verlinken
Manche Menschen gehen in die Altersmilde, besonnen, vielleicht bisschen ironisch vielleicht bisschen gutgemeinter Sarkasmus.
Andere werden immer böser und unaustehlicher und aggressiver.
Hoff das wir beide vom ersteren betroffen sein werden..)
L.G.Frank
N. Nescio N. Nescio   Beitrag 17 von 25
0 x bedankt
Beitrag verlinken
:-)
UBecker UBecker   Beitrag 18 von 25
1 x bedankt
Beitrag verlinken
Hallo,
diese Einstellung hab ich früher bei der D810 auch benutzt. (vorne Blende hinten ISO ohne knopf drücken)
Bei der D850 gab es das nicht mehr. Auch die Z6 hat das nicht mehr. Habe schon mehrmals an Nikon geschrieben und den Hinweis bekommen das es möglicherweise bei einem Update wieder eingebaut wird. In anderen Foren gab es darüber auch Diskussionen. Bisher ist aber nichts passiert.
Gruß Udo
Kai Mueller Photography Kai Mueller Photography   Beitrag 19 von 25
0 x bedankt
Beitrag verlinken
Zitat: Turrican 25.06.19, 19:10Zum zitierten Beitrag...
Bei der D800 ist es unter Individualfunktionen Aufnahmen und Anzeigen-> d7 ISO-Anzeige und Einstellungen -> Iso-Empf. anzeigen /einstellen. Bei der D90 war es ähnlich..


Interessant, dass es diese Möglichkeit bei der D3 nicht gibt. Auch im Handbuch der D5 habe ich nichts dazu gefunden. Wahrscheinlich hat Nikon hier auf Sicherheit gesetzt, d.h. ein Verstellen des ISO-Wertes aus Versehen sollte verhindert werden.

Da ich fast ausschließlich mit ISO-Automatik arbeite, ist das Thema für mich auch nicht wirklich relevant. Ich würde aber die "sichere" Methode vorziehen, wenn ich die Wahl hätte.
Benedikt Mandler Benedikt Mandler neu Beitrag 20 von 25
0 x bedankt
Beitrag verlinken
War heute vor dem gleichen Problem, komme von der D5600 und habe auch fast ausschließlich im A Modus fotografiert. Hat Nikon gut versteckt
Kannst du wie folgt einstellen. Geh ins Menü Individual und dann f5. Auswahlrichtung ist Blende, Funktionsbelegung > Vertauscht (A) auswählen, dann kannst du genauso wie ich im A Modus die Blende über das Rad steuern. Hängt wohl damit zusammen, dass die Z7 vorne nochmal ein Rad hat, mit dem man wohl normalerweise die Blende steuert.
Klaus Beyhl Klaus Beyhl Beitrag 21 von 25
1 x bedankt
Beitrag verlinken
Bei so etwas hab ich mich auch immer geärgert. Syntax einer Bedienung wurde sicher meist einfach dem Entwickler überlassen, ohne dass sich um die Eindeutigkeit zuvor jemand Gedanken machte. So kamen oft unmögliche Dinge heraus, deren "Opfer" man irgendwann war.

Eigentlich gehört es so: Programmierbares Bedienelement im Menü auswählen und dann die zuweisbaren Funktionen durchblättern (immer selbe vorgeschlagene Reihenfolge, nicht mal so und dann wieder anders).
Gibt es bei der gewünschten Konstellation Konflikte mit anderen Funktionen, gehören diese gemeldet und die Zuweisung dann ggf dennoch erlaubt oder aber verboten.
Dies sollte für jeden Knopf und jedes Rädchen der Kamera gelten. Wäre SO einfach.
Aber man muss nicht denken, dies sei ein ausschließliches Nikon Problem.
Bei Sony habe ich da einmal lange mit dem Support herum telefoniert/geschrieben, bis man zu Erkenntnis kam, daß dies so sei, zwar völlig unlogisch - aber auch nicht zu ändern.
(Es ging darum, in beiden Kameramodi die GLEICHE Taste zur Bildvergrößerung zu programmieren. Also sowohl im Wiedergabemode als auch bei der Aufnahme sollte die SELBE Taste eine Bildvergrößerung herbeiführen. (Wenn man das Auge am Sucher hat, will man nicht lange kleine Knöpfchen suchen).
War nicht machbar, egal welche Taste man gewählt hätte. Betroffen: A6000)

Hier bei der Z6 löste sich nun ja wohl wenigstens das Problem. Das gewünschte Verhalte ist also doch einstellbar (wenn auch gut "versteckt").
Kai Mueller Photography Kai Mueller Photography   Beitrag 22 von 25
0 x bedankt
Beitrag verlinken
Zitat: Benedikt Mandler 07.11.19, 02:01Zum zitierten BeitragWar heute vor dem gleichen Problem, komme von der D5600 und habe auch fast ausschließlich im A Modus fotografiert. Hat Nikon gut versteckt
Kannst du wie folgt einstellen. Geh ins Menü Individual und dann f5. Auswahlrichtung ist Blende, Funktionsbelegung > Vertauscht (A) auswählen, dann kannst du genauso wie ich im A Modus die Blende über das Rad steuern. Hängt wohl damit zusammen, dass die Z7 vorne nochmal ein Rad hat, mit dem man wohl normalerweise die Blende steuert.


Bei der Ausgangsfrage ging es um die direkte Einstellung des ISO-Wertes (nur über das hintere Einstellrad, ohne zusätzliche Taste). Das ist so an der Z6 (wie auch an anderen Nikon-Kameras) nicht möglich.

Deine Einstellung vertauscht nur die Funktionen von vorderem und hinterem Einstellrad und da du 'Vertauscht (A)' gewählt hast, auch nur im Modus 'A'.
Kai Mueller Photography Kai Mueller Photography   Beitrag 23 von 25
0 x bedankt
Beitrag verlinken
Zitat: Klaus Beyhl 07.11.19, 10:47Zum zitierten Beitrag...
Hier bei der Z6 löste sich nun ja wohl wenigstens das Problem. Das gewünschte Verhalte ist also doch einstellbar (wenn auch gut "versteckt").


Wie wurde das Problem denn gelöst?

Nach meinem Wissen muss man die ISO-Taste immer drücken, wenn man den ISO-Wert einstellen will. Die einzige Vereinfachung ist wohl das Tastenverhalten (Individualfunktion: f6) 'Ein & aus' zu aktivieren, so dass man die ISO-Taste nur einmal drücken muss (und nicht mehr gedrückt halten muss) und dann über das Einstellrad den ISO-Wert verstellen kann.
Klaus Beyhl Klaus Beyhl Beitrag 24 von 25
0 x bedankt
Beitrag verlinken
Zitat: Kai Mueller Photography 07.11.19, 13:19Zum zitierten BeitragWie wurde das Problem denn gelöst?

Ich schrieb "wohl" im Sinne von "wie es scheint". Das entnahm ich obigen Text. Verifizieren kann ich das nicht, weil ich die Z (noch?) nicht habe.
Benedikt Mandler Benedikt Mandler neu Beitrag 25 von 25
0 x bedankt
Beitrag verlinken
Sorry, dann habe ich den TE wohl missverstanden. Die ISO hatte ich mir bei der D5600 auf die FN Taste vorne links gelegt neben dem Bajonett. Und über das Einstellrad immer mit der Blende gearbeitet. Finde das für mich persönlich die beste Variante, da ich lieber mit Blende auf anstatt ISO hoch arbeite. Gerade bei der Z6 praktisch dank IBIS ☺️
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Nach
oben