Bilder plötzlich mit Schloss versehen! Warum?

Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Google Anzeigen Google Anzeigen
Bert Stankowski Bert Stankowski   Beitrag 1 von 10
0 x bedankt
Beitrag verlinken
Plötzlich haben ältere meiner Bilder ein Schloss. Danach wieder länger nix, und dann wiederholt Schlösser. Wer kennt das auch?
Lars Ihring Lars Ihring   Beitrag 2 von 10
1 x bedankt
Beitrag verlinken
Hallo Bert,
kann es sein, dass Du ältere Bilder editiert und dabei aus der Diskussion genommen hast?

Ein Schloss bekommen die Bilder nur, wenn sie privat hochgeladen sind und keine Sektion zugewiesen haben.

Siehe auch:
http://hilfe.fotocommunity.de/hilfe/wie ... community/
und
http://hilfe.fotocommunity.de/hilfe/die ... -pro-bild/
http://hilfe.fotocommunity.de/hilfe/war ... hochladen/

Ist keine Sektion ausgewählt, wird das Bild nur für dich sichtbar hochgeladen. Du kannst das Bild dann nachträglich veröffentlichen oder in einen Ordner verschieben, indem du unter dem Foto in Großansicht auf "Foto editieren" klickst. Auf der Folgeseite kannst du dann alle Einstellungen vornehmen.

Eine Hilfe, wie Du die Bilder im Ordner öffnen kannst findest Du hier:
http://hilfe.fotocommunity.de/hilfe/wo- ... ne-ordner/

Liebe Grüße,
Lars
Bert Stankowski Bert Stankowski   Beitrag 3 von 10
0 x bedankt
Beitrag verlinken
Hallo Lars
nein das sind alte Bilder von 2017 oder früher. Habe nix daran gemacht . Es sind etwa vierzig, was noch im Rahmen liegt.
Aber wenn ich z.B. das Bild "Rote Peischenkoralle und ich" öffne zeigt es mir an "Dieses Foto ist aktuell veröffentlicht". Was soll das wohl sein? Systemfehler?
Ebenso "Netzmuräne in den Riffen der Malediven" und alle anderen markierten auch.

Grüsse
Bert
Bert Stankowski Bert Stankowski   Beitrag 4 von 10
0 x bedankt
Beitrag verlinken
Übrigens

Die Selektionen sind bei allen drin, ausser bei dem ersten Foto das ich später nochmals hochladen muss (Rohrdommel).

mfg
Bert
Lars Ihring Lars Ihring   Beitrag 5 von 10
0 x bedankt
Beitrag verlinken
Zitat: Bert Stankowski 03.01.20, 22:50Zum zitierten BeitragHallo Lars
nein das sind alte Bilder von 2017 oder früher. Habe nix daran gemacht . Es sind etwa vierzig, was noch im Rahmen liegt.


Bitte prüfe nochmal, ob das Problem noch immer vorliegt. Ich habe Deine Bilder neu indiziert.
Liebe Grüße,
Lars
Bert Stankowski Bert Stankowski   Beitrag 6 von 10
0 x bedankt
Beitrag verlinken
Danke Lars, jetzt snd es nur noch 7 Fotos, die kann ich gut noch selber raufladen.
Wenns nicht geht, melde ich mich nochmals.
Ok habs versuchte und es haben alle funktioniert. Sie stehen nun zwar in meinen Bildern am Anfang, obwohl sie schon "uralt" sind aber macht nix.
Danke
MFG
Bert
Lars Ihring Lars Ihring   Beitrag 7 von 10
0 x bedankt
Beitrag verlinken
Zitat: Bert Stankowski 05.01.20, 00:16Zum zitierten BeitragOk habs versuchte und es haben alle funktioniert. Sie stehen nun zwar in meinen Bildern am Anfang, obwohl sie schon "uralt" sind aber macht nix.


Hi Bert, diese 7 Bilder waren nie öffentlich einer Sektion zugewiesen. Vermutlich hast Du damals einen "Multi-Upload" gemacht und nur dem ersten Foto eine Sektion zugewiesen.

Liebe Grüße,
Lars
Matthias Getto Matthias Getto   Beitrag 8 von 10
0 x bedankt
Beitrag verlinken
Ich muss diesen Thread nochmals hervorholen, da bei mir daselbe wie bei Bert Stankowski passiert ist.
Mir fiel vor kurzem auch auf das bei mir unzählige Fotos plötzlich im privaten Ordner und mit einem Schloss versehen sind. Es sind über 360 Bilder. Die Bilder waren öffentlich und wurden von meiner Seite nicht bearbeitet oder aus der Diskussion genommen. Auch sind die Bilder entsprechenden Sektionen und Ordner zugeordnet.
Die meisten Bilder haben ja auch Kommentare bekommen - sichtbares Zeichen für öffentliche Diskussion.

Wenn ich die Bilder jetzt einzeln editiere, sprich Bearbeitung öffne und gleich wieder abspeichere, ohne etwas am Inhalt verändert zu haben, werden sie wieder veröffentlicht. Soll ich das jetzt bei allen 363 Bildern jetzt so machen?
Wer kann mir da weiterhelfen die Bilder wieder schneller zu veröffentlichen, zumal ich die Änderung in Privat nie vorgenommen habe. Ich vermute hier ein Fehlfunktion der FC, wie auch immer das passiert ist.
Gruß
Matthias
Thomas Agit Thomas Agit   Beitrag 9 von 10
1 x bedankt
Beitrag verlinken
Zitat: Matthias Getto 28.07.20, 17:28Zum zitierten BeitragIch muss diesen Thread nochmals hervorholen, da bei mir daselbe wie bei Bert Stankowski passiert ist.
Mir fiel vor kurzem auch auf das bei mir unzählige Fotos plötzlich im privaten Ordner und mit einem Schloss versehen sind. Es sind über 360 Bilder. Die Bilder waren öffentlich und wurden von meiner Seite nicht bearbeitet oder aus der Diskussion genommen. Auch sind die Bilder entsprechenden Sektionen und Ordner zugeordnet.
Die meisten Bilder haben ja auch Kommentare bekommen - sichtbares Zeichen für öffentliche Diskussion.

Wenn ich die Bilder jetzt einzeln editiere, sprich Bearbeitung öffne und gleich wieder abspeichere, ohne etwas am Inhalt verändert zu haben, werden sie wieder veröffentlicht. Soll ich das jetzt bei allen 363 Bildern jetzt so machen?
Wer kann mir da weiterhelfen die Bilder wieder schneller zu veröffentlichen, zumal ich die Änderung in Privat nie vorgenommen habe. Ich vermute hier ein Fehlfunktion der FC, wie auch immer das passiert ist.
Gruß
Matthias

Hallo Matthias,

ich denke, das Problem ist entstanden, weil Dein Account zwischenzeitlich mal zurückgestuft war und somit überzählige Bilder deaktiviert wurden. Schau jetzt bitte noch einmal, die Bilder sollten nun alle wieder sichtbar sein.

Viele Grüße,
Thomas

PS: in solchen Fällen bitte immer zeitnah an den Support wenden: https://www.fotocommunity.de/contact
Matthias Getto Matthias Getto   Beitrag 10 von 10
0 x bedankt
Beitrag verlinken
Hallo Thomas,

Danke für die Hilfe und die Wiederfreischaltung der Bilder.
Bei der Verlängerung des Abo´s gab es im Frühjahr Probleme und es wurde kurzzeitig gesperrt.
Das da eine Vielzahl von Bildern mit dem Schloss gesperrt waren fiel mir erst vor kurzem auf, als ich ein früher eingestelltes Bild nicht mehr in seinem Ordner angezeigt bekommen hab. Falls mir sowas nochmals passieren sollte wende ich mich gleich an den Support.

Gruß
Matthias
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Nach
oben