Nikkor AI Analog auf D600, Blende

<123>
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Google Anzeigen Google Anzeigen
Klaus Beyhl Klaus Beyhl Beitrag 31 von 43
0 x bedankt
Beitrag verlinken
Zitat: kmh 08.02.18, 14:43Zum zitierten BeitragEr hat kein umgebautes Objektiv!!!!!!

Und du denkst so ein intelligenter Satz hilft ihm?

Noch NIE! sah ich von Dir im Forum auch nur einen einzigen sachbezogenen Beitrag!

Denk dich in die Thematik ein und hilf ihm damit (wenn du es kannst). Um DAS zu tun musst du wissen, was in der Nikon mit diesen Objektiven passiert. Ich wiederhole mich deshalb:
Zitat: Klaus Beyhl 08.02.18, 14:37Zum zitierten BeitragGerade war ich dabei, ausführlich zu posten, warum es bei einem Objektiv geht und bei anderen nicht, daß die Blende sich von der Kamera aus bedienen lässt (und ich habe beide Varianten hier und mir diese "Evolution" bei Nikon sehr genau angesehen.) [Mehr verrate ich dir jetzt aber nicht] .)Nun sah ich, was du zeitgleich geschrieben hast und (habe alles wieder gelöscht) schlage daher vor: DU beschreibst jetzt hier, warum ein umgebautes AI Objektiv sich anschließend von der Kamera aus bedienen ließe und wenn es denn geht, was denn dort zu machen sei. (Aber keine Links einstellen ;-)Dann schreibst du nämlich das erste Mal hier im Forum etwas sachbezogenes! (Nun bin ich aber SEHR gespannt....
Thomas Braunstorfinger Thomas Braunstorfinger   Beitrag 32 von 43
1 x bedankt
Beitrag verlinken
Wäre mal Zeit, dass der TO Licht ins Dunkel bringt. Die bisherigen Fakten sind recht widersprüchlich. Meine knapp 10 AI(s) Linsen sind zumindest primitiv gestrickt: Blendenvowahl über Blendenrin/mitnehmer, Abblenden auf diese Arbeitsblende durch das innere Hebelchen. Wenn es an der D7000 funktioniert, an der D600 aber nicht, klingt das sehr nach Mechanik-Problem. Baturalp, rette diesen Thread! :-)
ciao
Thomas
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 33 von 43
2 x bedankt
Beitrag verlinken
„und (habe alles wieder gelöscht)“

Danke. Das hast Du gut gemacht.

LG
Baturalp Baturalp Beitrag 34 von 43
0 x bedankt
Beitrag verlinken
Zitat: Thomas Braunstorfinger 08.02.18, 15:55Zum zitierten BeitragWäre mal Zeit, dass der TO Licht ins Dunkel bringt. Die bisherigen Fakten sind recht widersprüchlich. Meine knapp 10 AI(s) Linsen sind zumindest primitiv gestrickt: Blendenvowahl über Blendenrin/mitnehmer, Abblenden auf diese Arbeitsblende durch das innere Hebelchen. Wenn es an der D7000 funktioniert, an der D600 aber nicht, klingt das sehr nach Mechanik-Problem. Baturalp, rette diesen Thread! :-)
ciao
Thomas
Es kommt noch viel schlimmer :-) Ich hatte es so dargestellt, als hätte ich das besagte Objektiv verwendet, in Wahrheit war es meine Frau, ich habe mich auf ihre Darstellung verlassen. Man möge mir verzeihen.
Butter bei die Fische; ich selbst habe es nun tatsächlich persönlich ausprobiert. Fazit: an der D7000 werden die Blenden angezeigt, außer die Blende 2.8 wird zu Blende 3.5., Blende 22 wird als Blende 32 angezeigt.
An der D600 werden die Blenden als Zahlen von Null bis 6 angezeigt. Blende 2.8 ist Null, Blende 22 wird als die Zahl Sechs angezeigt. Nun, damit könnte man leben, denn die Funktionen der Blenden sind soweit aktiv.
Trotzdem ist diese unterschiedliche Verhalten doch recht seltsam.
Lieber Thomas, Sorry, kann es derzeit leider auch nicht aufklären.
Lieber Klaus, danke für die Anleitung, muss noch Zeit finden, um es zu lesen.

Ob tatsächlich die Idee von Yang-Ha eine Lösung sein sollte? Werde es bei Gelegenheit ausprobieren, auch die Anleitung von Klaus lesen.
Vielen Dank an Euch, beste Grüße
NikoVS NikoVS   Beitrag 35 von 43
2 x bedankt
Beitrag verlinken
Zitat: Klaus Beyhl 08.02.18, 15:03Zum zitierten BeitragZitat: kmh 08.02.18, 14:43Zum zitierten BeitragEr hat kein umgebautes Objektiv!!!!!!

Und du denkst so ein intelligenter Satz hilft ihm?

Noch NIE! sah ich von Dir im Forum auch nur einen einzigen sachbezogenen Beitrag!

Denk dich in die Thematik ein und hilf ihm damit (wenn du es kannst). Um DAS zu tun musst du wissen, was in der Nikon mit diesen Objektiven passiert. Ich wiederhole mich deshalb:
Zitat: Klaus Beyhl 08.02.18, 14:37Zum zitierten BeitragGerade war ich dabei, ausführlich zu posten, warum es bei einem Objektiv geht und bei anderen nicht, daß die Blende sich von der Kamera aus bedienen lässt (und ich habe beide Varianten hier und mir diese "Evolution" bei Nikon sehr genau angesehen.) [Mehr verrate ich dir jetzt aber nicht] .)Nun sah ich, was du zeitgleich geschrieben hast und (habe alles wieder gelöscht) schlage daher vor: DU beschreibst jetzt hier, warum ein umgebautes AI Objektiv sich anschließend von der Kamera aus bedienen ließe und wenn es denn geht, was denn dort zu machen sei. (Aber keine Links einstellen ;-)Dann schreibst du nämlich das erste Mal hier im Forum etwas sachbezogenes! (Nun bin ich aber SEHR gespannt....


Ich fang mal hinten an: Ja, du wiederholst dich immer und ständig. Immer und überall. Du bist immer präsent. Fast schon ein physiologisches Wunder. Wer kann schon 24h am Tag in der fc präsent sein? In allen möglichen Freds! Die Frage, ob das sinnvoll oder gesund ist, klammere ich mal aus.

Ich ende mit einer Bitte: Bitte unterlasse doch dein kindisches Mobbing gegenüber anderen fc-Freunden. Bitte!
kmh kmh Beitrag 36 von 43
0 x bedankt
Beitrag verlinken
Hi,
verstehe ich es jetzt richtig: Egal an welcher Kamera musst Du die Blende am Objektiv einstellen? Es lassen sich auf diese Weise an beiden Kameras alle Blenden einstellen, die das Objektiv hergibt? Das Problem besteht ausschließlich in der unterschiedlichen Anzeige der Blenden in den Kameras?

vG Markus
kmh kmh Beitrag 37 von 43
0 x bedankt
Beitrag verlinken
Im Handbuch hast Du sicher schon nachgesehen
S. 286 :
12. Wenn die Lichtstärke des Objektivs mit der Option »Objektivdaten« (S 172) eingegeben wurde, wird der Blendenwert im Sucher und auf dem Display angezeigt

klingt eigentlich gut und wurde ja auch schon vorgeschlagen.

vG Markus
Thomas Braunstorfinger Thomas Braunstorfinger   Beitrag 38 von 43
0 x bedankt
Beitrag verlinken
Die Linse im Menü System/Objektivdaten eintragen: 1, Brennweite, 2.8, AI, und gut sollte es sein.
Problem gelöst :-)
Klaus Beyhl Klaus Beyhl Beitrag 39 von 43
0 x bedankt
Beitrag verlinken
Zitat: Baturalp 08.02.18, 19:07Zum zitierten BeitragLieber Klaus, danke für die Anleitung, muss noch Zeit finden, um es zu lesen.
Gerne! Ich hatte hier bei mir versucht, Dinge real nachzustellen, welche Du in Deiner ersten Fehlerbeschreibung geschildert hattest.

Deshalb kam ich auf 3 Fehlervarianten:

1. Das Objektiv ist nicht jenes, welches Du nanntest, sondern eines, dessen Verhalten einigen von meinen vorhandenen "ähnelt". Deshalb auch meine ersten Stellungnahmen.
2. Das Objektiv wäre vielleicht DOCH ein umgebautes und Du wüsstest es nicht, weil es vielleicht gebraucht gekauft wurde.
3. Du hast es überhaupt nicht, oder falsch im Menü der Kamera hinterlegt.

Da es an der D7000-er ja zu funktionieren schien, schied für mich ein Defekt mehr und mehr aus.

Variante 3 erschien mir dann letztendlich die wahrscheinlichste. Deshalb gestern auch mein ausführlicheres Mail an Dich, wie ein Objektiv in der D600 über das Menü eingetragen - und anschließend ohne das Menü zu bemühen, wieder über die Fn Taste aufgerufen werden kann.

Dein jetziges Statement macht die Sache absolut klar.

Das Objektiv ist nicht falsch, sondern GAR NICHT im Menü hinterlegt und Du hast auch kein falsch hinterlegtes aufgerufen, sondern es wurde vermutlich noch NIE ein Objektiv im Menü händisch eingetragen.

Bei einem wahllos von mir adaptierten Fremd-Objektiv erscheinen unter diesen Bedingungen die Zahlen 0-7 an der D600, wenn die Blende verändert wird.

Also: Problem gelöst, kein Fehler, sondern jetzt noch lediglich 2 Minuten Arbeit nötig.

LG und ein schönes WE,

Klaus
TomS.. TomS.. Beitrag 40 von 43
0 x bedankt
Beitrag verlinken
Zitat: Baturalp 08.02.18, 19:07Zum zitierten Beitrag.... in Wahrheit war es meine Frau, ich habe mich auf ihre Darstellung verlassen. Man möge mir verzeihen.

Butter bei die Fische; ich selbst habe es nun tatsächlich persönlich ausprobiert. Fazit: an der D7000 werden die Blenden angezeigt, außer die Blende 2.8 wird zu Blende 3.5., Blende 22 wird als Blende 32 angezeigt.
An der D600 werden die Blenden als Zahlen von Null bis 6 angezeigt. Blende 2.8 ist Null, Blende 22 wird als die Zahl Sechs angezeigt. Nun, damit könnte man leben, denn die Funktionen der Blenden sind soweit aktiv.
Trotzdem ist diese unterschiedliche Verhalten doch recht seltsam.


Ersteres ist ein Anfängerfehler :-)

Zweiteres ist eigentlich logisch. Nachdem keine Kontakte vorhanden sind, hat die Kamera keinerlei Information über die Anfangsblende. Sie bekommt über den Hebel nur mit, dass die Blende auf oder zu geht, mehr nicht. In der Not sucht sie je nach Modell (und damit Kamerasoftware) nach einer Lösung. Und die sieht so aus, dass sie aus Zeit und ISO irgendwie auf die Blende schließt, was mehr oder minder zutreffen kann (oder vielleicht sogar exakt weil sich vmtl. damit der Wert für den T-Stop ergeben würde; müsste man prüfen). Oder die Cam setzt anstelle der Blendenwerte, die Blendenstufen ein womit Offenblende die Null-Stufe und Blende 22 die 6. Stufe wäre. Mit der Definition der Anfangsblende ins Menü müsste eigentlich alles klar sein
Baturalp Baturalp Beitrag 41 von 43
0 x bedankt
Beitrag verlinken
Thanks, the solution was, as simple as it is/was Zitat: Yang-HA 06.02.18, 21:13Zum zitierten Beitragwurde das Objektiv unter System/Objektivdaten in D600 eingetragen und bei Benutzung ausgewählt? means, it`s needed to sign in the Lens into the Camera.
Strandgutsuche Strandgutsuche Beitrag 42 von 43
0 x bedankt
Beitrag verlinken
Mit dem 20er AI-S / 2,8 habe ich an der D600 jahrelang fotografiert. Kann das "Problem" nicht verstehen, es sei denn ein AF Glas ist gemeint. Es gibt meines Wissens gar kein 20er AI (ohne "S") mit f2,8
Samsungx Mobile Specs Samsungx Mobile Specs neu Beitrag 43 von 43
0 x bedankt
Beitrag verlinken
Can we Photoshot with https://samsungmobilespecs.com/samsung- ... cs-review/ or not?
Regards
https://samsungmobilespecs.com/
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Nach
oben