ERLEDIGT Canon EOS 1000D Problem (Err 99)

Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Google Anzeigen Google Anzeigen
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 1 von 10
0 x bedankt
Beitrag verlinken
Hallo!

Kann mir jemand weiterhelfen? Ich habe eine EOS 1000D. Doch plötzlich spinnt die Kamera. Immer wieder und immer öfter zeigt die KAmera folgendes an:
Err 99
Aufnahme unmöglich. Hauptschalter auf und setzen oder Akku entnehmen und wieder einsetzen.

*************
Warum kommt diese Fehleranzeige? Gibt es irgendwelche Softwareupdates, mit denen man diese Anzeige verhindern kann? Ich gehe nämlich davon aus, dass dies ein Sowtwarefehler ist.
Übrigens: Diese Fehlermeldung kommt häufig vor, gerade dann meistens, wenn ich gerade ein tolles Motiv habe. Außerdem habe ich bereits folgende Tipps von anderen Fotografen beherzigt:
*Originalakku (Habe ich!)
*Originalspeicherkarte (Habe ich!)
*Speicherkarte mehmals formatieren (Habe ich!)

Hat alles nichts gebracht. Leider! Ich verliere nur langsam meine Freude an der Kamera.

Vielleicht könnt ihr mir ja weiterhelfen. Danke schon mal!

JS



Nachricht bearbeitet (11:38)
Blondi61 Blondi61 Beitrag 2 von 10
0 x bedankt
Beitrag verlinken
Hallo JS photodesign,
Err 99 kann alles mögliche sein.
Das gleiche Problem hatte ich im April diesen Jahres. Nach einigem hin und her bin ich zu meinem Kamerahändler, der die Kamera zum Canon-Service in Willich gesendet hat.
Aus dem Reperatur-Begleitbrief, der nach dem Eingriff anbei lag, bin ich nicht wirklich schlau geworden, aber bis jetzt hat sie wieder normal gearbeitet (toi,toi).
Ich hoffe für dich, dass du noch Garantie auf deinem Boddy hast, und du bald wieder Freude an dem Teil hast.

LG, Blondi61
Heiko 99 Heiko 99 Beitrag 3 von 10
0 x bedankt
Beitrag verlinken
Es kann durch fehlerhefte Kommunikation des Objektivs mit der Kamera hervorgerufen sein.
Welches Objektiv? Tritt der Fehler bei allen Objektiven auf?
Viell. sind auch nur die Kontakte verschmutzt. Viell. diese mal reinigen und beobachten.

Err 99 könnte aber auch was schwerwiegenderes sein...
Da kann dann nur der Service helfen.
Mirko Klütz-Fotodesign-MK Mirko Klütz-Fotodesign-MK Beitrag 4 von 10
0 x bedankt
Beitrag verlinken
Und täglich grüßt das Murmeltier ;-)

Die Suche bringt genau zu diesem Thema hunderte von Beiträgen.
Überall das gleiche. Überall die gleichen Lösungen.

Laut Anleitung ist der ERR99 ein undefinierbarer Fehler. Es kann, wie oben schon geschrieben, alles mögliche sein.

Ab zum Service. Hier wird Dir, wie in allen anderen Threads zu diesem Thema, niemand wirklich helfen können.
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 5 von 10
0 x bedankt
Beitrag verlinken
Danke für euere Antworten.

Ich werde noch das mit dem Sensor ausprobieren und dann ab zum Service damit. Leider OHNE Garantie.

LG JS
Mirko Klütz-Fotodesign-MK Mirko Klütz-Fotodesign-MK Beitrag 6 von 10
0 x bedankt
Beitrag verlinken
Was willst Du mit dem Sensor versuchen?
dimuscio dimuscio Beitrag 7 von 10
0 x bedankt
Beitrag verlinken
Zitat: RaketeMK 01.12.10, 11:16Zum zitierten BeitragUnd täglich grüßt das Murmeltier ;-)

Die Suche bringt genau zu diesem Thema hunderte von Beiträgen.
Überall das gleiche. Überall die gleichen Lösungen.

Laut Anleitung ist der ERR99 ein undefinierbarer Fehler. Es kann, wie oben schon geschrieben, alles mögliche sein.

Ab zum Service. Hier wird Dir, wie in allen anderen Threads zu diesem Thema, niemand wirklich helfen können.



Der Beitrag ist zwar schon alt, aber ich konnte das Problem lösen, indem ich neue Firmware aufspielte.

Zum TE: Bei canon.de wird dir geholfen. Hier der Link:
http://www.canon.de/Support/Consumer_Pr ... :83-685336

Folge den Schritten. Es ist anschliessend auf Englisch, ist aber sehr gut nachzuvollziehen. Ich habe heute die Kamera meiner Frau so wieder zu Laufen gebracht.

Viel Erfolg
0.35 0.35 Beitrag 8 von 10
1 x bedankt
Beitrag verlinken
ERR 99 , Kein Problem !
Nach dem so einige bei dem versuch das Problem durch Objektiv wechseln , Akku rein-raus , kontakte reinigen , sanftes klopfen , etwas rütteln und schütteln :-) .....
Naja , also daran verzweifelt ist , hier die Lösung :

Sensorreinigung !
So gehts :
Vollen Akku rein - Objektiv ab - Im Menü Sensorreinigung auswählen - Auslöser drücken - Noch mal drücken -
fertig !
Kamera aus - Objektiv drauf ( am besten erst mal ein anderes als das mit welchem der Fehler auftrat ) - Kamera an - Problem behoben !
Erklärung :
Erzwingt man durch die Sensorreinigung das aufklappen des Spiegels und das öffnen des Verschlusses , wird die Mechanik manuell durch den Benutzer bewegt . Die Kamera kriegt das elektronisch nicht hin und meldet err99 .

An alle die jetzt ihre Totgeglaubte Kamera wieder zum Laufen gebracht haben : über ein kleines Feedback würde ich mich freuen ...

bis demnächst , Oliver
nc-johannwi nc-johannwi   Beitrag 9 von 10
0 x bedankt
Beitrag verlinken
der gleiche Fehler trat bei mir mit der 50D und dem EFS17-85 auf, immer in der selben Position der Optik, schaltete die Kamera ab ER99
Austausch mit meinem Schwiegersohn, der das gleiche Problem mit seiner Kamera hatte; er sagte mir, er hätte die Optik beim einem Canon-Spezialisten reparieren lassen, nach einiger Zeit trat der Fehler wieder auf, scheinbar scheuerte das Kabel sich beim Zoomen durch; ich habe das Problem für mich ganz einfach gelöst: Optik in den Müll, durch ein Fremdfabrikat ersetzt
das gleiche Problem hatte ich mit einem Tokina-Objektiv 12-24 mm, das die Kamera auch abschaltete, diesmal habe ich es reparieren lassen, jetzt ist die Brennweite nicht mehr so, wie auf der Fassung angegeben, statt 12 mm jetzt 24mm, und Widerstand beim Zoomen, in der Mitte des Zoom-Rings
george.steel george.steel Beitrag 10 von 10
0 x bedankt
Beitrag verlinken
Zitat: 0.35 08.10.23, 15:46Zum zitierten BeitragERR 99 , Kein Problem !
Nach dem so einige bei dem versuch das Problem durch Objektiv wechseln , Akku rein-raus , kontakte reinigen , sanftes klopfen , etwas rütteln und schütteln :-) .....
Naja , also daran verzweifelt ist , hier die Lösung :

Sensorreinigung !
So gehts :
Vollen Akku rein - Objektiv ab - Im Menü Sensorreinigung auswählen - Auslöser drücken - Noch mal drücken -
fertig !
Kamera aus - Objektiv drauf ( am besten erst mal ein anderes als das mit welchem der Fehler auftrat ) - Kamera an - Problem behoben !
Erklärung :
Erzwingt man durch die Sensorreinigung das aufklappen des Spiegels und das öffnen des Verschlusses , wird die Mechanik manuell durch den Benutzer bewegt . Die Kamera kriegt das elektronisch nicht hin und meldet err99 .

An alle die jetzt ihre Totgeglaubte Kamera wieder zum Laufen gebracht haben : über ein kleines Feedback würde ich mich freuen ...

bis demnächst , Oliver



Lieber Oliver, deine Lösung hat auch bei meiner Kamera funktioniert. Ich hoffe, dauerhaft. Und ich war schon kurz davor, das Ding zu verkaufen. Vielen Dank.
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Nach
oben