Canon EOS 60D Blende schließt bei man. Programmen nicht mehr

Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Google Anzeigen Google Anzeigen
St. Thelen St. Thelen Beitrag 1 von 5
0 x bedankt
Beitrag verlinken
Hallo liebe community,

der Betreff fasst mein Problem eigentlich präzise zusammen. Bei meiner Canon EOS 60 D schließt die Blende beim Auslösen nicht mehr, und zwar nur bei den manuellen Programmen. Bei den automatischen Programmen funktioniert alles nach wie vor. Auch wenn ich das Programm wechsel oder die Kamera ausschalte, schließt sich die Blende. Der Defekt tritt unabhängig vom verwendeten Objektiv auf. Damit kann man einen mechanischen Defekt meines Erachtens ausschließen. Kann es sein, dass das mal wieder so eine Sollbruchstelle des Herstellers ist, um einen neuen Kauf zu provozieren? Ich denke schon, dass meine Kamera circa 100.000 Auslösungen Hinter sich hat...
Vielleicht hat ja noch jemand eine tolle Idee? Viele Grüße Stefan
FBothe FBothe   Beitrag 2 von 5
0 x bedankt
Beitrag verlinken
Die 60D hat nur ein manuelles Programm, M. Alle anderen sind Automatiken.
Unabhängig davon ist das ein sehr erstaunliches Fehlerbild. Neukauf ist also immer sinnvoll. ;-)
Jupp Kaltofen Jupp Kaltofen   Beitrag 3 von 5
1 x bedankt
Beitrag verlinken
Schon mal einen Reset auf Werkseinstellungen im Betracht gezogen? Da gibt es Zähler, die durchaus mal einen Überlauf haben und dann ganz Wildes verursachen.
Hermann Klecker Hermann Klecker   Beitrag 4 von 5
0 x bedankt
Beitrag verlinken
Eine Sollbruchstelle ist nöchst unwahrscheinlich.

Was passiert denn, wenn Du bei f/22 die Abblendtaste bzw. Schärfentiefenprüfungstaste drückst?
St. Thelen St. Thelen Beitrag 5 von 5
1 x bedankt
Beitrag verlinken
Ich habe das Problem gefunden. Aus unerfindlichen Gründen war die Spiegelvorauslösung eingeschaltet, die ich gefühlt schon ewig nicht mehr benutzt habe.
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Nach
oben