Canon EOS 5D Mark IV - Akku-Lebensdauer

<12>
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Google Anzeigen Google Anzeigen
Daniel J. Bergmann Daniel J. Bergmann Beitrag 16 von 28
0 x bedankt
Beitrag verlinken
LiveView verwende ich fast gar nicht. Die Anzeigezeit des Bildes steht noch auf der Standardeinstellung, wie auch bei der 60D und ich denke nicht das sich mein Nutzungsverhalten bei der 5DMkIV merklich von der 60D unterscheidet.
Die 13% je 30min habe ich mit einem anderen Akku reproduziert - diesmal von 100% auf 95% in 11min -.
Für das gelegentlich Fokus prüfen und z.B. AF Einstellungen ändern sind 11min nicht viel...
Wie gesagt GPS, WiFi etc. war alles aus. AF-Servo und der Dual-Pixel Sensor sollten sind bei diesm Scenario gar nicht im Einsatz.
Mich interessiert wie der Wert bei verschiednen Exemplaren streut. Ist 13% je 30min "normal" oder gibt es Exemplare, die weniger Strom verbrauchen...
Daniel J. Bergmann Daniel J. Bergmann Beitrag 17 von 28
0 x bedankt
Beitrag verlinken
Ich habe mal einen einfachen Test, der bei mir reporduzierbare Ergebnisse liefert.

- Speicherkarte und Objektiv entfernen
- GPS, WiFi und Beep auschalten
- LCD Helligkeit manuell auf 4
- Touch standard
- Auto Abschaltung ausschalten

Foto vom Akku Info screen aufnehmen.
Im Menü rumspielen oder Info Screen anzeigen lassen.
Nach 10min Akku status prüfen und Änderungen beobachten. Bei mir verliert der Akku ca. 5% an Ladung.
Li.Li Li.Li   Beitrag 18 von 28
0 x bedankt
Beitrag verlinken
Dass die MK IV mehr Strom verbraucht als die MK III, hatte ich in diversen Foren gelesen, bevor ich mir die Kamera zugelegt habe.
Anstatt solch einen Aufwand für die Ursachenforschung zu betreiben, habe ich lieber meinen Ersatzakku von der MK III behalten. Damit sind alle Probleme beseitigt.
Romana T. Romana T.   Beitrag 19 von 28
0 x bedankt
Beitrag verlinken
Ich bin auf der Suche nach was anderem zufällig auf diesen Thread gestoßen und etwas verwundert. Auch mit der M IV hatte ich noch nie einen leeren Akku. Ich habe mir jetzt das längste Shooting rausgesucht, das ich mit der Cam gemacht habe. Eine riesige Wohnausanlage, in der ich den ganzen Tag und mehr als üblich fotografiert habe - mit einem einzigen Akku. Der Ordner zeigt 876 Dateien an, (RAW und JPG), also 438 Fotos. Leer war er danach nicht.
herr stocker aka louis cyphre herr stocker aka louis cyphre   Beitrag 20 von 28
0 x bedankt
Beitrag verlinken
ich hab bei der Mk4 (ich komme von der Mk2) das Problem,
das sich die Akkus rel schnell entladen, wenn die Kamera im Ruhemodus ist, also Schalter auf on in der Tasche, war bei der Mk2 nie ein Problem
Photonenbändiger Photonenbändiger Beitrag 21 von 28
0 x bedankt
Beitrag verlinken
Zitat: herr stocker aka louis cyphre 29.09.19, 15:36Zum zitierten Beitragich hab bei der Mk4 (ich komme von der Mk2) das Problem,
das sich die Akkus rel schnell entladen, wenn die Kamera im Ruhemodus ist, also Schalter auf on in der Tasche, war bei der Mk2 nie ein Problem


ist das GPS aus? das sind richtige stromfresser und zu allem übel auch dann noch aktiv, wenn die kamera komplett ausgeschaltet ist.

weiterhin gibt es bei allen modellen ab der eos 7, die ich kenne die einstellung "ruhemodus nach 1min" bis "nie". steht der auf "nie", dann ziehen die kameras ca 5%/h aus dem akku.
herr stocker aka louis cyphre herr stocker aka louis cyphre   Beitrag 22 von 28
0 x bedankt
Beitrag verlinken
Zitat: Photonenbändiger 29.09.19, 15:44Zum zitierten BeitragZitat: herr stocker aka louis cyphre 29.09.19, 15:36Zum zitierten Beitragich hab bei der Mk4 (ich komme von der Mk2) das Problem,
das sich die Akkus rel schnell entladen, wenn die Kamera im Ruhemodus ist, also Schalter auf on in der Tasche, war bei der Mk2 nie ein Problem


ist das GPS aus? das sind richtige stromfresser und zu allem übel auch dann noch aktiv, wenn die kamera komplett ausgeschaltet ist.

weiterhin gibt es bei allen modellen ab der eos 7, die ich kenne die einstellung "ruhemodus nach 1min" bis "nie". steht der auf "nie", dann ziehen die kameras ca 5%/h aus dem akku.



GPS und WLAN ist aus
und Ruhemodus ab 2 Min
Photonenbändiger Photonenbändiger Beitrag 23 von 28
0 x bedankt
Beitrag verlinken
Zitat: herr stocker aka louis cyphre 29.09.19, 16:02Zum zitierten BeitragZitat: Photonenbändiger 29.09.19, 15:44Zum zitierten BeitragZitat: herr stocker aka louis cyphre 29.09.19, 15:36Zum zitierten Beitragich hab bei der Mk4 (ich komme von der Mk2) das Problem,
das sich die Akkus rel schnell entladen, wenn die Kamera im Ruhemodus ist, also Schalter auf on in der Tasche, war bei der Mk2 nie ein Problem


ist das GPS aus? das sind richtige stromfresser und zu allem übel auch dann noch aktiv, wenn die kamera komplett ausgeschaltet ist.

weiterhin gibt es bei allen modellen ab der eos 7, die ich kenne die einstellung "ruhemodus nach 1min" bis "nie". steht der auf "nie", dann ziehen die kameras ca 5%/h aus dem akku.



GPS und WLAN ist aus
und Ruhemodus ab 2 Min


i.o. - das waren so meine ideen und zwei der mir bekannten ursachen. mehr fällt mir dazu dann nicht ein.
Lichtmaler Köln Lichtmaler Köln Beitrag 24 von 28
0 x bedankt
Beitrag verlinken
Wie alt sind denn die Akkus?

Grüße vom Lichtmaler aus Köln.
herr stocker aka louis cyphre herr stocker aka louis cyphre   Beitrag 25 von 28
0 x bedankt
Beitrag verlinken
Zitat: Lichtmaler Köln 29.09.19, 18:30Zum zitierten BeitragWie alt sind denn die Akkus?

Grüße vom Lichtmaler aus Köln.


so alt wie die Kamera,
drei Monate
Lichtmaler Köln Lichtmaler Köln Beitrag 26 von 28
0 x bedankt
Beitrag verlinken
Zitat: herr stocker aka louis cyphre 29.09.19, 19:01Zum zitierten BeitragZitat: Lichtmaler Köln 29.09.19, 18:30Zum zitierten BeitragWie alt sind denn die Akkus?

Grüße vom Lichtmaler aus Köln.


so alt wie die Kamera,
drei Monate


Und das Problem besteht nur bei einem Akku oder bei mehreren?

Grüße vom Lichtmaler aus Köln.
herr stocker aka louis cyphre herr stocker aka louis cyphre   Beitrag 27 von 28
0 x bedankt
Beitrag verlinken
Zitat: Lichtmaler Köln 29.09.19, 19:02Zum zitierten BeitragZitat: herr stocker aka louis cyphre 29.09.19, 19:01Zum zitierten BeitragZitat: Lichtmaler Köln 29.09.19, 18:30Zum zitierten BeitragWie alt sind denn die Akkus?

Grüße vom Lichtmaler aus Köln.


so alt wie die Kamera,
drei Monate


Und das Problem besteht nur bei einem Akku oder bei mehreren?

ich hab den BG mit zwei Akkus dran

Grüße vom Lichtmaler aus Köln.
Lichtmaler Köln Lichtmaler Köln Beitrag 28 von 28
0 x bedankt
Beitrag verlinken
Teste doch einmal die Akkus einzeln ohne BG!

Grüße vom Lichtmaler aus Köln.
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Nach
oben