RAW Fotos

<12>
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Google Anzeigen Google Anzeigen
Fotografo Amatoriale Fotografo Amatoriale   Beitrag 16 von 29
0 x bedankt
Beitrag verlinken
Also wenn du die alte Speicherkarte noch hast, versuche es doch damit nochmal.
Christian Gigan Weber Christian Gigan Weber   Beitrag 17 von 29
0 x bedankt
Beitrag verlinken
Zitat: Klaus Reinke 11.07.20, 18:34Zum zitierten BeitragLightroom nutzt intern den Pro Photo RGB Farbraum,
und das kann man in den Voreinstellungen auch nicht ändern.
Das mag sein, aber davon habe ich auch nicht gesprochen. Ich meinte die Stelle, wo Du einstellst, welches Farbprofil das Bild erhält. Wo das in LR einstellbar ist weiß ich nicht, ich arbeite mit Camera Raw. Aber ich weiß, daß da zumindest eine Zeit lang PRO PHOTO RGB als default eingestellt war. An dieser Stelle hätte ich jedenfalls zuerst nachgeschaut.Zitat: Klaus Reinke 11.07.20, 18:34Zum zitierten BeitragWie soll das dann die Ursache für das oben geschilderte
Problem sein?
Diesen Farbraum kann kein Monitor darstellen. Und auf einem Monitor der noch nicht mal Adobe RGB annähernd darstellen kann, kommt dann genau sowas dabei raus.
Sören Spieckermann Sören Spieckermann   Beitrag 18 von 29
0 x bedankt
Beitrag verlinken
Zitat: karinmayer06 10.07.20, 12:28Zum zitierten BeitragIn Lightroom Import werden die Bilder dann wieder einwandfrei angezeigt. Ich importiere die Bilder und für ein paar sec. werden die Bilder richtig angezeigt, dann wechselt das Farbprofil und es ist stark entsättigt.

Hier wechselt nicht das Profil sondern die Ansicht wechselt von „im RAW eingebetteten und von der Kamera entwickelten jpg-Bild“ auf „Durch Lightroom mit den eingestellten Entwicklungseinstellungen neuberechnetes RAW“.
Du solltest dir mal dein Standard-Entwicklungspreset anschauen und ggf. auf deine Vorlieben entsprechend einstellen.
Schau dir hier mal den zweiten Punkt an
https://helpx.adobe.com/de/lightroom-cl ... r-faq.html
Hermann Klecker Hermann Klecker   Beitrag 19 von 29
0 x bedankt
Beitrag verlinken
Zitat: Christian Gigan Weber 11.07.20, 12:10Zum zitierten BeitragZitat: FBothe 10.07.20, 16:48Zum zitierten BeitragDarauf würde ich tippen. Hast du aus Versehen den Farbraum auf Adobe RGB umgestellt? Es geht um die Raw Dateien. Die haben noch kein Profil.

Doch doch. Oder auch nein bzw. ja. :-) . Das entprechende Profil ist als Voreinstellung im RAW gespeichert. Und wenn dann mit dem RAW-Konverter des Herstellers ein RGB Bild daraus wird, ohne explizit daran etwas zu ändern, dann bekommt es eben AdobeRGB und sieht dann auch etwas anders aus.
Klaus Reinke Klaus Reinke Beitrag 20 von 29
0 x bedankt
Beitrag verlinken
Zitat: Christian Gigan Weber 12.07.20, 07:52Zum zitierten Beitrag Ich meinte die Stelle, wo Du einstellst, welches Farbprofil das Bild erhält.

Profile, die die Darstellung der RAWs in Lightroom beeinflussen,
kann man im Entwickeln-Modul wählen.
Wenn da was versehentlich verstellt wurde, kann das auch die Ursache für das Problem sein.
Siehe auch Beitrag Sören.

ProPhoto RGB ist ein Farbraum, den man wählen kann,
beim Export oder Weitergabe an z.B. Photoshop.
Christian Gigan Weber Christian Gigan Weber   Beitrag 21 von 29
0 x bedankt
Beitrag verlinken
Zitat: Hermann Klecker 12.07.20, 14:22Zum zitierten BeitragDas entprechende Profil ist als Voreinstellung im RAW gespeichert.Zitat: Klaus Reinke 12.07.20, 17:02Zum zitierten BeitragProfile, die die Darstellung der RAWs in Lightroom beeinflussen,
kann man im Entwickeln-Modul wählen.
Wenn da was versehentlich verstellt wurde, kann das auch die Ursache für das Problem sein.
Siehe auch Beitrag Sören.

ProPhoto RGB ist ein Farbraum, den man wählen kann,
beim Export oder Weitergabe an z.B. Photoshop.
Habe ich etwas gegenteiliges behauptet? Ich habe gesagt, daß PRO PHOTO RGB in LR als Standard vorgegeben war.
FBothe FBothe   Beitrag 22 von 29
0 x bedankt
Beitrag verlinken
Dieser unsäglichen Streiterei würde jetzt gut tun, wenn sich Karin mal meldet.
Hermann Klecker Hermann Klecker   Beitrag 23 von 29
0 x bedankt
Beitrag verlinken
Zitat: Christian Gigan Weber 12.07.20, 18:40Zum zitierten BeitragZitat: Hermann Klecker 12.07.20, 14:22Zum zitierten BeitragDas entprechende Profil ist als Voreinstellung im RAW gespeichert.Zitat: Klaus Reinke 12.07.20, 17:02Zum zitierten BeitragProfile, die die Darstellung der RAWs in Lightroom beeinflussen,
kann man im Entwickeln-Modul wählen.
Wenn da was versehentlich verstellt wurde, kann das auch die Ursache für das Problem sein.
Siehe auch Beitrag Sören.

ProPhoto RGB ist ein Farbraum, den man wählen kann,
beim Export oder Weitergabe an z.B. Photoshop.
Habe ich etwas gegenteiliges behauptet?


Nicht wörtlich. Deine Aussage suggeriert allerdings, dass der hinweis auf AdobeRGB bei RAWs nicht relevant wäre.
Christian Gigan Weber Christian Gigan Weber   Beitrag 24 von 29
0 x bedankt
Beitrag verlinken
Zitat: Hermann Klecker 12.07.20, 21:30Zum zitierten BeitragNicht wörtlich. Deine Aussage suggeriert allerdings, dass der hinweis auf AdobeRGB bei RAWs nicht relevant wäre. Tut mir leid, wenn das so rüberkommt. Ich hatte lediglich darauf hingewiesen, daß in genau diesen Voreinstellungen bei LR standardmäßig "idiotischerweise" PRO PHOTO RGB eingestellt war und sich mal ein Blick in die Voreinstellungen lohnen würde. Du hast also nichts falsches gesagt!
FBothe FBothe   Beitrag 25 von 29
0 x bedankt
Beitrag verlinken
Karin...!
Li.Li Li.Li   Beitrag 26 von 29
1 x bedankt
Beitrag verlinken
Zitat: FBothe 13.07.20, 18:29Zum zitierten BeitragKarin...!

Bei der Art von Diskussion die hier geführt wird, wäre ich an Karins Stelle auch schon längst ausgestiegen...
Christian Gigan Weber Christian Gigan Weber   Beitrag 27 von 29
0 x bedankt
Beitrag verlinken
Zitat: karinmayer06 10.07.20, 12:28Zum zitierten BeitragIch habe mir vor ca. 2 Wochen die Canon EOS 90 D gekauft, die ersten Bilder im RAW Format waren noch super, dann ging es los. Kann es an der Kameraeinstellung liegen oder tatsächlich an der Speicherkarte?Es liegt ganz sicher weder an den Kameraeinstellungen noch an der Speicherkarte. Du hast wahrscheinlich einfach nur ein falsches Farbprofil in den Bildern. Deshalb würde ich als erstes kontrollieren, welches Profil sie in LR verpaßt bekommen. Sinnvoll wären hier sRGB, oder auch AdobeRGB wenn Dein Monitor große Farbräume darstellen kann.
Es wäre natürlich auch ganz toll, wenn Du mal schreiben würdest, was Du bisher unternommen hast, ob Du das Problem lösen konntest oder ob es noch besteht...
Über ein Feedback freut sich hier sicher jeder, es ist letztlich der einzige Lohn für wundgetippte Finger ;-)
LG, Christian
Klaus Reinke Klaus Reinke Beitrag 28 von 29
1 x bedankt
Beitrag verlinken
Zitat: Li.Li 14.07.20, 10:25Zum zitierten BeitragZitat: FBothe 13.07.20, 18:29Zum zitierten BeitragKarin...!

Bei der Art von Diskussion die hier geführt wird, wäre ich an Karins Stelle auch schon längst ausgestiegen...


Ja, ja...warum Sie nicht eingestiegen ist, bleibt reine Spekulation.

Kann Dir zig Threads raussuchen, ohne Feedback des TO,
obwohl alles " schön harmonisch und ohne Aufpasser ablief ".
Li.Li Li.Li   Beitrag 29 von 29
1 x bedankt
Beitrag verlinken
Zitat: Klaus Reinke 14.07.20, 18:41Zum zitierten BeitragJa, ja...warum Sie nicht eingestiegen ist, bleibt reine Spekulation.

Kann Dir zig Threads raussuchen, ohne Feedback des TO,
obwohl alles " schön harmonisch und ohne Aufpasser ablief ".


Da muss man gar nicht spekulieren, der Satz in Beitrag 22 von FBothe sagt alles. Es wurde untereinander gestritten anstatt Antworten zu geben. Vor allem verständliche Antworten, wir sind hier im Anfänger Forum...
Und in den zig anderen Threads läuft es ähnlich ab, kann ich auch raussuchen. Die Admins sind hier mit OT Beiträgen sehr großzügig, solange es nicht zu persönlichen Anfeindungen kommt.

Das war jetzt auch OT ;-)
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Nach
oben