nikon FE2 - ISO Rad & Shutterspeed klemmt

Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Google Anzeigen Google Anzeigen
Jamesjoyce1979 Jamesjoyce1979 Beitrag 1 von 5
0 x bedankt
Beitrag verlinken
Hallo,

Habe kürzlich eine Nikon FE2 vom Großonkel bekommen, der eigentlich immer gut aufgepasst hat. Benutzt hat er sie allerdings schon gute 10 Jahre nicht mehr.
Nachdem ich die Batterien drinnen hatte, ging zunächst alles. Doch jetzt klemmt das ISO Rad aber auch das Rad für die Blende. Und auch Filmdeckel geht nicht mehr auf. Film hatte ich noch keinen drinnen, wollte sie mal ohne Film ausprobieren.

Danke
LG
James
Jürgen Hanke Jürgen Hanke   Beitrag 2 von 5
1 x bedankt
Beitrag verlinken
Okay, du weisst aber, wie die FE2 richtig bedient wird?
Das ISO-Rad kannst du verstellen, indem du das Rad etwas anhebst und dann nach links oder rechts drehst, je nach dem.
Um den Gehäusedeckel zu öffnen, musst du den Verriegelungshebel auf dem ISO-Rad nach links schieben und dann die Rückspulkurbel nach oben ziehen. Dann springt die Rückwand auf. Erfordert etwas Übung.
Für den klemmenden Blendenring am Objektiv könnte ein mechanischer Defekt im Objektiv verantwortlich sein. Hier ist eine Ferndiagnose schwer möglich. Ich würde das Objektiv einmal vom Kameragehäuse entfernen und probieren, ob der Blendenring dann immer noch klemmt.
Albrecht D Albrecht D Beitrag 3 von 5
0 x bedankt
Beitrag verlinken
Zitat: Jamesjoyce1979 27.06.20, 20:00Zum zitierten BeitragRad für die Blende.Blende und Shutterspeed ist nicht dasselbe. Was klemmt denn nun?

Gruß
Albrecht
Jamesjoyce1979 Jamesjoyce1979 Beitrag 4 von 5
0 x bedankt
Beitrag verlinken
Zitat: Jürgen Hanke 27.06.20, 21:29Zum zitierten BeitragOkay, du weisst aber, wie die FE2 richtig bedient wird?
Das ISO-Rad kannst du verstellen, indem du das Rad etwas anhebst und dann nach links oder rechts drehst, je nach dem.
Um den Gehäusedeckel zu öffnen, musst du den Verriegelungshebel auf dem ISO-Rad nach links schieben und dann die Rückspulkurbel nach oben ziehen. Dann springt die Rückwand auf. Erfordert etwas Übung.
Für den klemmenden Blendenring am Objektiv könnte ein mechanischer Defekt im Objektiv verantwortlich sein. Hier ist eine Ferndiagnose schwer möglich. Ich würde das Objektiv einmal vom Kameragehäuse entfernen und probieren, ob der Blendenring dann immer noch klemmt.


Danke für die Tipps. Hat alles geklappt. Werde jetzt einen Film probieren. Und wenn alles passt, dann dürfte sie gut funktionieren.
Peter-W Peter-W   Beitrag 5 von 5
1 x bedankt
Beitrag verlinken
https://nikonclassics-michalke.de/Prosp ... eitung.pdf
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Nach
oben