Diese Website verwendet Cookies, um verschiedene Funktionalitäten bereitzustellen, Anzeigen zu personalisieren und Zugriffe zu analysieren. Durch die Nutzung dieser Website erklärst Du Dich damit einverstanden, dass Cookies verwendet werden. Weitere Informationen  OK

Was ist neu?

Oliver Koch2


Basic Mitglied, Hannover

Russentonne mit AF-Confirm Chip

Ich habe der Versuchung nicht wiederstehen können und einen Autofokus Confirm Chip an mein MTO 10/1000 gebastelt, um das fummelige Fokussieren zu erleichtern. Den Chip aus China (war in weniger als einer Woche da) habe ich an die Kontakte eines geschlachteten Objektivs gelötet, diesen Kontaktblock mit 2-Komponentenkleber in das Rückteil eines T2 auf EOS Adapters geklebt und danach mit 2-Komponenten-Modelliermasse den Verkleidungring fixiert.
Resümee: bei guten Lichtverhältnissen und kontrastreichen Objekten (wenn auch "per Auge" gut fokussiert werden könnte) funktioniert die Anzeige, bei dürftiger Beleuchtung und geringen Kontrasten (wenn man die Hilfestellung nötig hätte) versagt die Technik. Schuld dürfte die geringe Öffnung des MTO mit 10 sein - Canon gibt als minimale Anfangsöffnung 5,6 an...

Kommentare 6

  • Oliver Koch2 19. Februar 2009, 22:17

    Hallo Peter,

    das MTO 10/1000 ist das einzige Spiegeltele, das ich momentan noch habe. Das Rubinar 5,6/500 hatte ich zwar auch einmal, jedoch habe ich es bereits vor einiger Zeit zugunsten einer Kombination aus 70-200/2,8 mit Telekonverter wieder verkauft. Eine Verwendung des Chips mit diesem Objektiv wäre aus meiner Sicht denkbar - allerdings kann man mit dieser Optik durch die höhere Lichtstärke auch manuell bereits deutlich besser fokussieren als mit dem MTO. Gerade für schwierige Lichtverhältnisse und die geringe Öffnung des MTO hatte ich mir eine Unterstützung durch den Chip erhofft - leider ohne den gewünschten Erfolg. Ich habe mich damit abgefunden, dass ich ich für extreme Brennweiten eben mit gewissen Einschränkungen leben muss, bis vielleicht irgendwann einmal die Portokasse ein 400/2,8 oder ähnliches zulässt...
  • Peter I. 31. Januar 2009, 0:30

    Interessant. Hast Du die Lösung mal mit dem Rubinar 500/5,6 getestet? Wenn es nur an der kleinen Offenblende der 1.000er liegt, müßte es damit ja gehen.

    Peter
  • Lutz Michaelis 5. März 2008, 3:40

    Ach so, ich dachte er empfängt das reflektierte Messsignal. Dann ist die Russentonne wohl doch viel zu lichtschwach? Ich will meine Tonne auch mal wieder aktivieren, im Winter war dazu nicht die beste Gelegenheit, allerdings muss ich mir auch eine Montierung besorgen, da sonst Astroaufnahmen fast aussichtslos sind, jedenfalls die Fotos, die nicht nur den Mond zeigen.
    Gruß, Lutz
  • Oliver Koch2 4. März 2008, 18:38

    Der Chip dient lediglich dazu, der Kamera ein Autofokus-Objektiv vorzugaukeln; die Messung erfolgt wie sonst auch durch die Kamera selbst.
  • Lutz Michaelis 4. März 2008, 3:47

    Na das nenne ich mal Einfallsreichtum. Vielleicht lässt sich die Genauigkeit bei wenig Licht ja noch steigern, indem man den Chip anders platziert, oder muss der dort eingebaut werden?
    Gruß, Lutz