Diese Website verwendet Cookies, um verschiedene Funktionalitäten bereitzustellen, Anzeigen zu personalisieren und Zugriffe zu analysieren. Durch die Nutzung dieser Website erklärst Du Dich damit einverstanden, dass Cookies verwendet werden. Weitere Informationen  OK

Was ist neu?

Felix Rodenjohann


Free Mitglied, Dortmund

5d mark2 Pixelfehler bei HIGH ISO

5d mark 2 100% ISO 3200  //   1/40  //   f3,2
5d mark 2 100% ISO 3200 // 1/40 // f3,2
Felix Rodenjohann
100% Ausschnitt

So sieht das Bild gut aus, aber in der 100 Prozentansicht sieht man eine Reihe von hotpixeln... diese tauchen auch noch bei ISO 800 auf, da allerdings etwas weniger als dort...

Ist das normal???

Firmwareupdate habe ich gemacht...

Für Anmerkungen bin ich sehr dankbar!

Kommentare 9

  • Felix Rodenjohann 2. Februar 2009, 9:14

    bei mir hat sich mit der neuen Firmware nichts geändert...

    Ab zu Canon damit. Meine soll jetzt irgendwann wieder kommen, der Sensor ist aber nicht lieferbar...
    warum wohl ? ;-))
  • diepe64 1. Februar 2009, 23:10

    Mit meiner 5D Mark II kann ich das Problem mit den "Hotpixeln" gut nachvollziehen.
    Das Problem ist am Besten nachvollziehbar bei einer Nachtaufnahme in der "Blauen Stunde". Dabei ist es völlig egal, ob High ISO Rauschunterdrückung ein- oder ausgeschaltet ist. Auch die ISO-Einstellung spielt keine Rolle, ebensowenig eine Blendeneinstellung oder die Wahl eines besseren (L-Objektiv) oder schlechteren (Tamron 28-300) Objektives. Das Problem tritt bis Fimware 1.0.6 auf, mit 1.0.7 habe ich es noch nicht getestet. Das Problem ist beliebig reproduzierbar.Bei einer 2.500 € Kamera ist ein solches Verhalten schlichtweg ein Witz! Ein Testbild findet ihr in meinem Profil.
  • Jens Se 13. Januar 2009, 22:33

    ok, und nicht geblitzt?
    also mich interessiert mal der Ausgang.
    Hotpixel kenn ich eher zb wenn der Sensor warm wird (also Langzeitbelichtung oder Dauereinsatz in warmen Gefilden) aber das find ich unnormal.
    LG
  • Felix Rodenjohann 13. Januar 2009, 18:24

    jo, also Belichtung war 1/40... und Canon will sich die Kamera schicken lassen...
  • Jens Se 13. Januar 2009, 17:27

    also für mich schaut das nicht nach staub aus, staub ist eigentlich eher beim Blitzen sichtbar - meine meinung

    Wie lange hast du denn belichtet? normalerweise kommen da hotpixel eher zum vorschein (also zb bei 20sekunden etc)

    naja und das rauschverhalten der 5 MII ist jawohl wesentlich besser wie bei einer 20D bei gleichen ISO-Werten...
  • Felix Rodenjohann 12. Januar 2009, 11:05

    Die sind noch da, nur nicht so farbenfroh, also wesentlich blasser, aber trotzdem erkennbar...

    Du hast Recht mit dem Kies, aber bei Tempo 80 hast du im Innenraum eines GOLF 2 (angenommen) 80db Geräuschkulisse, und in einem GOLF 5 60db... (die zahlen sind jetzt frei erfunden)

    Hast du bei deiner 5er solche Bilder?

    LGF
  • Felix Rodenjohann 12. Januar 2009, 10:03

    Hallo Achim und Pilza,

    ja, ihr habt Recht, ISO 3200 für dieses Motiv ist völlig schwachsinnig, das ist ja auch ein Testbild, in einer Kneipe entstanden...

    Mir ist auch klar, dass die maximale Qualität der Kamera bei vernünftiger Ausleuchtung und ISO 100-200 erreicht wird...

    Aber, es gibt Situationen, in denen ich leider die hohen Iso- Werte brauche, weil ich keinen Blitz benutzen darf, nicht extra ausleuchten kann, aber trotzdem Bilder von bewegten Objekten (Menschen) machen muss, die hinterher auch noch in einen Hochglanzprospekt des Auftraggebers kommen müssen...

    Bei der 40d hab ich da immer bei ISO 800 und notfalls ISO 1600 schluss gemacht, aber bei der 5D2 ist die ISO 3200 Qualität = der 40D-ISO800 / 1600 Qualität.

    Über die Hotpixel wundere ich mich nur, weil ich an gleichen Orten mit der 40d und damals auch mit einer 350d nie solche Hotpixel bei hohen Isowerten hatte... Rauschen klar, Matsche, ja, aber keine Hotpixel... und ich habe diese Hotpixel auch bisher bei keinen anderen 5d2- Fotos gesehen...
  • Achim Schnell 12. Januar 2009, 9:07

    Ich muss da Pilza Recht geben! Ich selber habe eine 30D, welche schon ab ISO 400 ordentlich Rauschen und Hotpixel in dunkle Bereiche zaubert!
    ISO 3200 sollte man nur anwenden, wenn es unbedingt erforderlich ist und da kann ich mir wirklich nicht viele Einsatzbereiche vorstellen.
    Bei Deinem Motiv hätte man eine geringe ISO -Zahl wählen könnnen.
    Gruß Achim

  • Felix Rodenjohann 11. Januar 2009, 23:42

    Also diese Störungen tauchen auch bei anderen Motiven auf, also auf alle Fotos, die in dunkelen Bereichen mit hohen Iso-werten fotografiert werden.

    Manchmal brauch ich Fotos, die auf Leinwände / Fahrzeuge oder Ausschnitte Offset gedruckt werden... die 21 MP stören mich nicht, im gegenteil... wenn ich sie nicht brauche rechne ich das bild eben runter...