Problem bei Auslösung Studioblitz mit Kamerablitz

Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Google Anzeigen Google Anzeigen
Conrad1 Conrad1 Beitrag 1 von 13
0 x bedankt
Beitrag verlinken
Hallo zusammen!

Vorab: ich weiß schon was ich falsch gemacht habe, aber ich kann mir nicht erklären, wieso der Fehler zu diesem Ergebnis geführt hat. Will sagen: Dies ist kein Posting für Praktiker die sagen: „Ist mir doch egal warum es funktioniert, Hauptsache es funktioniert!“

Vor einigen Tagen wollte ich mal wieder ein paar Portraitaufnahmen im Studio machen. Bei der Vorbereitung fand ich meinen Funk-Fernauslöser nicht. Egal dachte ich mir, löst du halt über die Fotozellen per eingebauten Blitz aus. Damit der eingebaute Blitz möglichst wenig Einfluss auf das Licht hat, habe ich die Blitzbelichtungskorrektur auf -3 gestellt und zudem mit etwas Alufolie den Blitz gegen die hintere Wand geleitet. Der Einfluss des Kamera-Blitzes auf die gesamte Lichtsituation war damit praktisch gleich null, die Fotozellen der Studioblitze lösten aber einwandfrei aus.

Zu meinem Entsetzen waren die Testfotos fast schwarz. Ich war zunächst ziemlich verzweifelt, hatte ich doch vor einigen Wochen erst ein paar 100 € investiert und meinen geliebten Courtenay-Blitzen neue Elkos spendiert (Mit den alten hatte ich bereits das gleiche Problem gehabt, hier lag es allerdings daran, dass die 30 Jahre alten Elkos kaum noch Power hatten). Sollten die Elkos schon wieder fritte sein? Ein Versuch mit langer Belichtungszeit und manuellem Auslösen des Hauptblitzes beruhigte mich dann erst einmal, die Leistung der Studioblitze war einwandfrei. Zum Glück fiel mir noch rechtzeitig ein, wo ich den Funk-Fernauslöser verlegt hatte. Die Porträt-Session konnte also problemlos über die Bühne gehen.

Trotzdem ließ es mir keine Ruhe, was da schiefgelaufen war. Ich machte also noch mal einige Testfotos
http://www.fotocommunity.de/photo/testb ... 1/40270573
von oben links im Uhrzeigersinn:

Kamera Nikon D7200, Manuell 1/90", f 8,0, ISO 100, Kamerablitz mit Blitzbelichtungskorrektur auf -3, Studioblitz Courtenay Solaflash 4, Halbe Leistung, großer Rund-Reflektor mit Wabe, ca. 2 Meter entfernt.

Foto 1. Dies wurde nur mit dem eingebauten Blitz gemacht (diesmal ohne Alufolie) aber mit der Blitzbelichtungskorrektur auf -3. Wie nicht anders zu erwarten ein ziemlich unterbelichtete Bild.

Foto 2. Hier wurde der Studioblitz dazu geschaltet. Merkwürdigerweise wird das Bild nicht heller sondern sogar etwas dunkler. Es ist, als ob durch den Studioblitz der eingebaute Blitz weniger Leistung abgegeben hätte, während gleichzeitig der Studioblitz aber keinerlei Einfluss auf die Belichtung des Bildes hatte ...???

Foto Ohne: Naja, dacht ich mir, vielleicht gibt es ein Problem mit der Synchronisierung. Geh mal auf 1" Belichtungszeit. Aber auch dies brachte keinen sichtbaren Effekt.

Foto 3. Mit dem Funkfernauslöser dagegen wird das Bild einwandfrei. (Also ich meine einwandfrei belichtet, Kommentare zur Gestaltung bitte verkneifen - das sind wirklich reine Testbilder!)

Fot 4.: So, und nun kommt die Auflösung, die bei mir allerdings weiterhin ein großes Rätsel hinterließ: ich habe, tief versteckt in den Menüs noch weitere Einstellmöglichkeiten für das integrierte Blitzgerät gefunden. Die Einstellung hier war TTL. Wenn ich stattdessen auf manuell umstelle (1/32-Leistung) erhalte ich exakt den erwarteten Effekt. Das Licht wird deutlich vom Studioblitz dominiert, der eingebaute Blitz liefert noch eine leichte Aufhellung von vorne.


Nun könnte man sagen: „Ist doch alles gut - funktioniert doch". Aber ich frage mich, was ist da passiert?

Von den vier Faktoren die die Belichtung steuern können, sind drei (Belichtungszeit, Blende und Empfindlichkeit) auf allen vier Fotos gleich. Auch die Variante mit langer Belichtungszeit - ohne Testbild - hatte im dunklen Studio keinerlei Auswirkungen. Der einzige Faktor der variiert wurde, sind die Blitze. Dabei unterliegt ausschließlich der Kamera Blitz der TTL-Steuerung durch die Kamera. Der Studioblitz ist a) 30 Jahre alt und b) ein Courtenay (wem das nichts sagt, die Dinger sind ausgesprochen robust und einfach gebaut - ein Schalter mit dem man die Blitzleistung halbieren konnte, sowie die Fotozelle waren der ganze Fortschritt gegenüber dem Vorgängermodell ...). Also vollkommen ausgeschlossen, dass die Kamera die Leistung des Studioblitzes regulieren konnte. Trotzdem hat sie es irgendwie geschafft, den Studioblitz auszutricksen. Aber nochmals: Er hat beim Foto 2 definitiv geblitzt. Und ich habe auch viel mehr als die abgebildeten Testaufnahmen gemacht, um sicher zu gehen dass das Problem 100% reproduzierbar ist.

Ich habe auch ausgeschlossen, dass der Studioblitz durch einen Rote-Augen-Vor-Blitz ausgelöst wurde und die eigentliche Belichtung erst danach stattfand. Tatsächlich hatte ich diese Einstellung versehentlich aktiviert und zunächst geschlossen, dass sie der Grund für das rätselhafte Ergebnis ist. Aber auch nachdem ich auf „normalen Blitz“ umgestellt hatte, änderte sich das Ergebnis nicht.

Nun bin ich mit meinem Latein am Ende und frage hier: Wer kann mir einen Reim darauf machen?

Danke für die richtige Lösung,
Conrad
M.Ulrich M.Ulrich Beitrag 2 von 13
1 x bedankt
Beitrag verlinken
Guten Morgen!

Dadurch, das der integrierte Blitz auf TTL stand, haben die Studioblitze nicht zum richtigen Zeitpunkt ausgelöst. Bei TTL schießt die Kamera einen Messblitz ab und stellt danach die Leistung ein und zündet dann synchron den Hauptblitz. Ihre Studioblitze werden wohl schon auf den Messblitz reagiert haben. Abgesehen davon verstehen die Studioblitze auch kein TTL ;-)
Sören Spieckermann Sören Spieckermann   Beitrag 3 von 13
1 x bedankt
Beitrag verlinken
Zitat: Marvin Beeblebrox 07.10.17, 04:40Zum zitierten BeitragGuten Morgen!

Dadurch, das der integrierte Blitz auf TTL stand, haben die Studioblitze nicht zum richtigen Zeitpunkt ausgelöst. Bei TTL schießt die Kamera einen Messblitz ab und stellt danach die Leistung ein und zündet dann synchron den Hauptblitz. Ihre Studioblitze werden wohl schon auf den Messblitz reagiert haben. Abgesehen davon verstehen die Studioblitze auch kein TTL ;-)


yep, das war die Ursache. Der Messblitz vorab bei TTL. Der Messblitz und der Hauptblitz kommen dabei so eng hintereibander das es von einem Menschen wie ein Blitz aufgefasst wird. Dummerweise nicht von den Photozellen :-) Die lösen die Blitze dann zu früh aus wenn der Verschluss noch zu ist.

Das zuvor ein Messblitz gesendet wird merkt man erst dann wenn man eine relativ lange Verschlusdzeit einstellt (ca. >1 Sek.) und auf den 2.Vorhang den Blitz auslösen lässt. (bei ttl)
Dann bemerkt auch ein Mensch ganz deutlich den Ablauf
Messblitz - Spiegel hochklappen mit Verschlußöffnung - Hauptblitz
Zuletzt geändert von Sören Spieckermann am 07.10.17, 08:58, insgesamt 1-mal geändert.
Hermann Klecker Hermann Klecker   Beitrag 4 von 13
1 x bedankt
Beitrag verlinken
Wie die beiden. Bei meinen Canons hab ich sogar beobachtet, dass ich durch den Sucher den Blitz sehen konnte, was ein recht eindeutiges Zeichen dafür ist, dass die Blitze blitzen, noch bevor das Foto aufgenommen wird.
Christian D... Christian D...   Beitrag 5 von 13
0 x bedankt
Beitrag verlinken
Das blöder bei der Sache... ich hab zu dem Thema in Kombination mit einem alten Speedlite 580EX auch mal mit Canon geplaudert... der Messblitz wird scheinbar auch im manuellen Blitzmodus (fällt natürlich beim Aufklappblitz weg) ausgesendet. Warum konnte mir zwar keiner erklären, macht das Leben aber nicht einfacher, wenn man keinen optischen Sensor hat, bei dem man den Vorblitz "konfigurieren" kann und er erst auf Blitz 2 reagiert
Sören Spieckermann Sören Spieckermann   Beitrag 6 von 13
0 x bedankt
Beitrag verlinken
Zitat: Christian D... 10.10.17, 13:06Zum zitierten BeitragDas blöder bei der Sache... ich hab zu dem Thema in Kombination mit einem alten Speedlite 580EX auch mal mit Canon geplaudert... der Messblitz wird scheinbar auch im manuellen Blitzmodus (fällt natürlich beim Aufklappblitz weg) ausgesendet. Warum konnte mir zwar keiner erklären, macht das Leben aber nicht einfacher, wenn man keinen optischen Sensor hat, bei dem man den Vorblitz "konfigurieren" kann und er erst auf Blitz 2 reagiert

Hatte ich erst letztens (zwangsweise) probiert da mein normaler Funkauslöser zicken gemacht hatte. Blitz im manuellen Modus ist problemlos als Trigger für Studioblitze möglich. Da ist bei mir kein Vorblitz gekommen.

lg sören
Allan Karzel Allan Karzel   Beitrag 7 von 13
0 x bedankt
Beitrag verlinken
Zitat: Sören Spieckermann 10.10.17, 15:34Zum zitierten BeitragZitat: Christian D... 10.10.17, 13:06Zum zitierten BeitragDas blöder bei der Sache... ich hab zu dem Thema in Kombination mit einem alten Speedlite 580EX auch mal mit Canon geplaudert... der Messblitz wird scheinbar auch im manuellen Blitzmodus (fällt natürlich beim Aufklappblitz weg) ausgesendet. Warum konnte mir zwar keiner erklären, macht das Leben aber nicht einfacher, wenn man keinen optischen Sensor hat, bei dem man den Vorblitz "konfigurieren" kann und er erst auf Blitz 2 reagiert

Hatte ich erst letztens (zwangsweise) probiert da mein normaler Funkauslöser zicken gemacht hatte. Blitz im manuellen Modus ist problemlos als Trigger für Studioblitze möglich. Da ist bei mir kein Vorblitz gekommen.

lg sören


Hast den Masterblitz auf E-TTL, dann kommt der Vorblitz. Auf Man. gestellt, kommt der nicht. Gerade ausprobiert.
Gruß
M.Ulrich M.Ulrich Beitrag 8 von 13
1 x bedankt
Beitrag verlinken
Zitat: Allan Karzel 11.10.17, 17:01Zum zitierten BeitragZitat: Sören Spieckermann 10.10.17, 15:34Zum zitierten BeitragZitat: Christian D... 10.10.17, 13:06Zum zitierten BeitragDas blöder bei der Sache... ich hab zu dem Thema in Kombination mit einem alten Speedlite 580EX auch mal mit Canon geplaudert... der Messblitz wird scheinbar auch im manuellen Blitzmodus (fällt natürlich beim Aufklappblitz weg) ausgesendet. Warum konnte mir zwar keiner erklären, macht das Leben aber nicht einfacher, wenn man keinen optischen Sensor hat, bei dem man den Vorblitz "konfigurieren" kann und er erst auf Blitz 2 reagiert

Hatte ich erst letztens (zwangsweise) probiert da mein normaler Funkauslöser zicken gemacht hatte. Blitz im manuellen Modus ist problemlos als Trigger für Studioblitze möglich. Da ist bei mir kein Vorblitz gekommen.

lg sören


Hast den Masterblitz auf E-TTL, dann kommt der Vorblitz. Auf Man. gestellt, kommt der nicht. Gerade ausprobiert.
Gruß
Bei Nikon ist das auch so. Zu dem darf man nicht vergessen, das man immer zwei unterschiedliche Hersteller versucht zu kombinieren. Das funktioniert meistens zwar, aber nur bei eindeutigen Befehlen. Wenn ich den Kamerablitz als Master verwende, den aber nicht im Bild sehen will, klappe ich einen IR-Filter davor. Das ist sicherer, als auf eine intrigierte Funktion zurück zu greifen.
Conrad1 Conrad1 Beitrag 9 von 13
1 x bedankt
Beitrag verlinken
Erst mal besonderen Dank an Marvin und Sören, die mein Verständnis moderner Blitztechnik vertieft haben.

So ganz verstehe ich zwar nicht warum dieser Meßblitz notwendig ist. Mein zweites Elektronenblitzgerät (es war von Braun, Ende der 1970er gekauft) war schon in der Lage während des einen(!) Blitzvorgangs die Leistung zu regulieren. Warum Nikon (und wie ich lese auch Canon) das knapp 40 Jahre später nicht mehr können ... na egal, muß ja nicht alles verstehen.

Zitat: Marvin Beeblebrox 07.10.17, 04:40Zum zitierten BeitragAbgesehen davon verstehen die Studioblitze auch kein TTL ;-)

Wie ich schrieb, für meine alten Geräte d'accord, aber mit der Verallgemeinerung bist Du nicht auf dem aktuellen Stand, z.B.:
https://profoto.com/de/b1x
Ein supergeiles Teil - muß ich nur noch ein bißchen für sparen :-)
Allan Karzel Allan Karzel   Beitrag 10 von 13
0 x bedankt
Beitrag verlinken
Zitat: Conrad1 16.10.17, 13:45Zum zitierten Beitrag...
So ganz verstehe ich zwar nicht warum dieser Meßblitz notwendig ist. Mein zweites Elektronenblitzgerät (es war von Braun, Ende der 1970er gekauft) war schon in der Lage während des einen(!) Blitzvorgangs die Leistung zu regulieren. Warum Nikon (und wie ich lese auch Canon) das knapp 40 Jahre später nicht mehr können ... na egal, muß ja nicht alles verstehen.
...

Es ist nicht ganz so. Wenigstens bei Canon ist der Vorblitz auch für eine zusätzliche, genauere AF Einstellung zuständig. Daher auch die etwas längere Pause zw. Vorblitz und Hauptblitz. Die AF Einstellung wird zwar durch IR grob geregelt, der Vorblitz macht es noch zusätzlich etwas genauer (Erklärung auf dem Canon-Stand der Photokina anno 2???). Die Lichtmenge Regulierung funktioniert auch so wie vor 40 Jahren. Das hatte ich auch bereits Anfang 80-er bei Contax, wobei die Ergebnisse variierten je nach verwendeten Filmarten, da die Reflexion von der Filmfläche, je nach Filmart, etwas unterschiedlich war - zB DIA (Kodachrome) und Ilford HP5. Bei dem Sensor funktioniert das bisschen anders. Heute wird der Vorblitz wahrscheinlich auch zusätzlich für die Messung genommen.
Christian D... Christian D...   Beitrag 11 von 13
0 x bedankt
Beitrag verlinken
Zitat: Sören Spieckermann 10.10.17, 15:34Zum zitierten BeitragZitat: Christian D... 10.10.17, 13:06Zum zitierten BeitragDas blöder bei der Sache... ich hab zu dem Thema in Kombination mit einem alten Speedlite 580EX auch mal mit Canon geplaudert... der Messblitz wird scheinbar auch im manuellen Blitzmodus (fällt natürlich beim Aufklappblitz weg) ausgesendet. Warum konnte mir zwar keiner erklären, macht das Leben aber nicht einfacher, wenn man keinen optischen Sensor hat, bei dem man den Vorblitz "konfigurieren" kann und er erst auf Blitz 2 reagiert

Hatte ich erst letztens (zwangsweise) probiert da mein normaler Funkauslöser zicken gemacht hatte. Blitz im manuellen Modus ist problemlos als Trigger für Studioblitze möglich. Da ist bei mir kein Vorblitz gekommen.

lg sören

Rein aus Neugier: mit welchem Blitz hast das gemacht? Mit dem alten 580EX oder mit einer moderneren Version? (EX2, 600EX(2))

@Allen Karzel: das mit dem AF wäre mir neu... Meines Wissens nach (kann aber unvollständig sein) wird der Vorblitz ausschließlich für die Belichtungsmessung herangezogen.
Soweit ich das verstanden habe, kann man mit der Custom Function C.Fn-05 beim 580EX2 nur regeln, wie die Messung erfolgen soll
Allan Karzel Allan Karzel   Beitrag 12 von 13
0 x bedankt
Beitrag verlinken
Ich glaube, wir haben (oder ich :-), sorry) einiges ein wenig durcheinander gebracht.
Erstens der Vorblitz - dient der korrekten Belichtung und wird zwecks Abstand- und Reflexion-Messung ausgesendet und das ca.50-60 mS vor dem Hauptblitz. Dessen Stärke kann man bei Canon einstellen (Anleitung vom Speedlite/Kamera)
Zweitens Hilfsblitz-Funktion, die als AF Support gedacht ist -lt.Anleitung:
"Bei dunklen Lichtverhältnissen zündet das integrierte Blitzgerät eine kurze Serie von Blitzen, wenn Sie den Auslöser halb durchdrücken. Das Motiv wird ausgeleuchtet, um die automatische Scharfstellung zu erleichtern. "
Drittens -die Stärke von Vorblitz ist nicht immer einstellbar. Dieses hängt von dem gewählten Blitzmodus ab.

Bei meinen Versuchen habe ich (bei M) den Vorblitz gar nicht wahrgenommen - bzw. falls dieser doch existierte, die Blitzanlage hat ihn wegen geringer Stärke ignoriert (war auf 1/32 der Blitzleistung eingestellt). Bei ETTL-2 ist der Vorblitz, sofern ich richtig in Erinnerung habe, nicht in der Leistung steuerbar.

Das was ich bei Photokina aufgeschnappt habe, war beim Stand mit der EOS M - noch zu Anfängen der Baureihe. (Nebenbei, die Anfänge dauern bei Canon in dem Bereich immer noch an, auch wenn die aktuelle M5 durchaus brauchbar ist.)
Kann sein, dass bei dem fehlenden Spiegel, die Funktionalität erweitert wurde, oder aber wurde etwas falsch erklärt oder falsch verstanden. Ich war dort nur Zuhörer bei einem Gespräch.
Sören Spieckermann Sören Spieckermann   Beitrag 13 von 13
0 x bedankt
Beitrag verlinken
nachtrag zu meinem Blitz. Ist der "alte" 580EX
Google Anzeigen Google Anzeigen
Google Anzeigen Google Anzeigen
Google Anzeigen Google Anzeigen
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Nach
oben