Problem mit PS CS5 und Lightroom 3,5

Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Eyecident Eyecident Beitrag 1 von 9
0 x bedankt
Beitrag verlinken
Das Ding ist einfach, dass wenn ich erst Fotos im Lightroom bearbeite und danach im PS und dann wieder im Lightroom um nen Wasserzeichen drauf zu machen um sie danach von dort aus zu exportieren, krieg ich häufig ekliges Rauschen und Pixelfehler in meine Bilder rein. Woran kann das liegen? Ist die Auflösung der Bilder zu klein für 3 Mal Exportieren sozusagen oder 3fache Bearbeitung? Über Hilfe wäre ich sehr dankbar.

Meine Fotos schiesse ich mit einer Fujifilm FinePix Hs 20 EXR!

mfg

Eyecident
HS-Photo HS-Photo   Beitrag 2 von 9
0 x bedankt
Beitrag verlinken
Wie groß ist denn die Auflösung? In welchem Format arbeitest Du?
Eyecident Eyecident Beitrag 3 von 9
0 x bedankt
Beitrag verlinken
Also ich arbeite im Format jpg und das Format des aktuellen Bildes war 4608 x 3456!!

Das Bild mit dem es zuvor passiert ist hab ich leider gelöscht!
thumb „Das könnte
  Dir gefallen!“
Felix Or Felix Or   Beitrag 4 von 9
0 x bedankt
Beitrag verlinken
Da ich grundsätzlich keine Bildbearbeitung in JPG mache, habe ich auch keine Erfahrung damit. Nur so viel: Störungen, wie Du sie beschreibst, wirst Du mit größter Wahrscheinlichkeit nicht in TIFs finden, die mehrfach abgespeichert worden sind.
JP Weber JP Weber Beitrag 5 von 9
0 x bedankt
Beitrag verlinken
Die Störungen dürftest du auch nicht in JPEG sehen, es sei denn, du hast eine sehr geringe Qualitätseinstellung eingestellt. Oder die maximale. Bei der maximalen Qualitätsstufe wird, so weit ich das weiß, eine Störung hinzugerechnet. Aber das dürfte eigentlich nicht das Problem sein. Sieht man diese Fehler denn auf einem Ausdruck? Oder wenn das Bild kleiner gerechnet wird anschließend? Ich kann mir nicht vorstellen, dass du dir das Bild in dieser Auflösung am Monitor in einer 1:1 Ansicht ansiehst.

.jan
Eyecident Eyecident Beitrag 6 von 9
0 x bedankt
Beitrag verlinken
http://4.bp.blogspot.com/-DR_UevO0hDI/T ... CF1637.jpg

Hier kann man die Stoerung auf jeden Fall gut erkennen! Überall dieser weisse Kriselkrams!

Aber ich glaube es liegt daran, dass ich beim Exportieren von Lightroom den Haken auf Auflösung Anpassen an den Bildschirm aktiviert hatte. Dann wieder ins Photoshop und dann wieder mit Lightroom exportieren!

Möglich?

Und wuerdet ihr sagen lieber in RAW oder TIF arbeiten als in JPG?
Detlef Rudolf Braun Detlef Rudolf Braun Beitrag 7 von 9
0 x bedankt
Beitrag verlinken
M.E. wird die Anpassung an den Bildschirm (Häkchen) erst wirksam, wenn eine Pixelgröße eingetragen wurde.

Grundsätzlich empfiehlt es sich, die Bearbeitung in Tiff vorzunehmen und erst zum Schluss nach JPEG zu konvertieren. Tiff ist verlustfrei, während JPEG durch die Komprimierung leidet. Der Fehler könnte darin liegen, dass eine sehr hohe Kompressionsstufe gewählt wurde.
H.B.Koch H.B.Koch Beitrag 8 von 9
0 x bedankt
Beitrag verlinken
Zum Bearbeiten in Photoshop sollte man nicht aus Lightroom die Exportfunktion wählen. Besser ist der Dialog "Foto" -> "Bearbeiten in" und dann dort Photoshop wählen. Dann wird ja nach Einstellung das Foto im TIFF oder direkt im PSD-Format übergeben. In Photoshop sollte man dieses Bild dann einfach speichern (nicht speichern unter!). Dann ist das Bild auch gleich in Lightroom neben dem orignalen JPG enthalten. Und erst dann macht man einen Export aus Lightroom in dem gewünschten Format.

Wenn beim Export "in Bildschirm anpassen" gewählt wird, steht dort auch zwingend eine Pixelangabe. Je nachdem, was dort steht, kann das schon zu Problemen führen.
Eyecident Eyecident Beitrag 9 von 9
0 x bedankt
Beitrag verlinken
Ich danke für die Infos! Ich nehms mir zu Herzen! DANKE!
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Nach
oben