S/W Negative zu hell???

<123>
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
samhain1234 samhain1234 Beitrag 1 von 36
0 x bedankt
Beitrag verlinken
Hi,
ich war heute seit Monaten das erste mal wieder im Labor und habe 4 Filme entwickelt, von denen leider keiner wirklich was geworden ist. Habe bisher noch keine Abzüge gemacht, aber wenn ich sie mit früheren Negativen vergleiche, wird gleich deutlich, dass die von heute deutlich heller sind.
In der Dunkelkammer (eigentlich ist die sehr professionell, ist an meiner Uni vom Kunst-Bereich aus) habe ich beim Film Einspulen eine sehr schwache Lichtquelle bemerkt. Wie sich später herausgestellt hat, hat da jemand mit hellem Klebeband etwas abgeklebt. Ich hatte das Gefühl, dass das Klebeband einen fluoreszierenden Effekt hat. Kann es daran gelegen haben, dass die Negative nichts geworden sind?
Mein Entwickler ist ganz neu, habe ihn ne Stunde vorher erst gekauft und hatte zuvor auch immer mit diesen Materialien und auf diese Weise gearbeitet (zumindest glaube ich, dass ich es auf die gleiche Weise gemacht habe, bin mir bei der Entwicklungszeit nicht mehr ganz sicher).
So bin ich vorgegangen:
Entwickler: Ilford Ilfotec DD-X 1+4 (ca. 8 Minuten, habe ca. alle 30 sek. gekippt, und zwar 5 sek.lang; dies habe ich früher anders gemacht, da habe ich immer im Wechsel 3 Sekunden)
Stoppbad: Amaloco 1+19 ca. 1 Min
Fixierer: Amaloco 1+4 ca. 5 Min
Wässern: 5 Min

P.S. Der Film ist ein Agfa apx100
Vielen Dank für eure Hilfe
viele Grüße
Max



Nachricht bearbeitet (18:57)
EAK - Kremer EAK - Kremer   Beitrag 2 von 36
0 x bedankt
Beitrag verlinken
Was meinst du mit "hell"?

Streulicht verursacht Grundschleier, das ist nicht hell sondern grau.
Ehemaliges Mitglied Ehemaliges Mitglied Beitrag 3 von 36
0 x bedankt
Beitrag verlinken
auf jeden fall immer ein beispielbild einfuegen.
dann koennen die profis hier die sachlage besser beurteilen.
thumb „Das könnte
  Dir gefallen!“
samhain1234 samhain1234 Beitrag 4 von 36
0 x bedankt
Beitrag verlinken
Naja, Grau ist ja relativ hell, im Vergleich zu schwarz.
Ich habe kaum wirklich schwarze Stellen, die Bilder wirken relativ Kontrastlos und zum Teil auch unscharf (wobei ich hier nicht sicher bin, wie gesagt: habe noch keine Abzüge)
Ich werde versuchen, heute Abend noch ein paar Negative einzuscannen, damit Ihr euch ein besseres "Bild" machen könnt.
Grüße
Max
EAK - Kremer EAK - Kremer   Beitrag 5 von 36
0 x bedankt
Beitrag verlinken
Flaue Negative deuten auf einen schlecht gewordenen Entwickler hin.

Wenn Störlicht drauf kam, siehst du das am Rand, der Rand ist dann teilweise belichtet.
samhain1234 samhain1234 Beitrag 6 von 36
0 x bedankt
Beitrag verlinken
wie gesagt: ich habe den Entwickler heute morgen erst gekauft und ihn direkt vor dem Entwickeln erst geöffnet, würde mich sehr wundern, wenn der schlecht wäre



Nachricht bearbeitet (19:22)
Jan Böttcher Jan Böttcher Beitrag 7 von 36
0 x bedankt
Beitrag verlinken
Je älter der Film, desto höher der Grundschleier und mit Pech auch umso schlapper die Schwärzen.

Je älter, zu stark verdünnt, ZU KALT der Entwickler, desto flauer die Negative. Ist die Randbeschriftung denn wenigstens tiefschwarz? Wenn ja: Alle Fotos unterbelichtet (ISO 400 an der Kamera eingestellt?)

Die Negative dann bitte als komplette Streifen inkl. Rand, gerne auch mit Filmanfang zeigen!!!
EAK - Kremer EAK - Kremer   Beitrag 8 von 36
0 x bedankt
Beitrag verlinken
Jan Böttcher schrieb:

Zitat:ZU KALT der Entwickler,


Einer der häufigsten Fehler.
Thomas.T. Thomas.T. Beitrag 9 von 36
0 x bedankt
Beitrag verlinken
kann es nicht ganz einfach eine zu kurze Entwicklungszeit sein?

Ganz doof gefragt...
Jan Böttcher Jan Böttcher Beitrag 10 von 36
0 x bedankt
Beitrag verlinken
http://www.digitaltruth.com/devchart.ph ... mdc=Search

Massive Dev Chart Search Results
Film Developer Dilution ASA/ISO 35mm 120 Sheet Temp Notes
APX 100 Ilfotec DD stock 50 8.5 24C [notes]
APX 100 Ilfotec DD stock 100 12.5 24C [notes]
APX 100 Ilfotec DD-X 1+4 50 6 6 6 20C [notes]
APX 100 Ilfotec DD-X 1+4 100 7 7 7 20C [notes]
APX 100 Ilfotec DD-X 1+4 200 8 8 8 20C [notes]
thumb „Das könnte
  Dir gefallen!“
EAK - Kremer EAK - Kremer   Beitrag 11 von 36
0 x bedankt
Beitrag verlinken
Thomas.T. schrieb:

Zitat:kann es nicht ganz einfach eine zu kurze Entwicklungszeit sein?

Ganz doof gefragt...


Wenn die Suppe zu kalt war, war automatisch die Entwicklungszeit zu kurz.

Ich gehe mal davon aus, daß er die 8 Minuten irgend wo her hat.

Gibt es diesen Entwicklungszeitenrechner bei Phototec denn noch?

Ja, gibt es:
http://infomagazin.phototec.de/infomag_erechner.php
Gerd Krautwald Gerd Krautwald   Beitrag 12 von 36
0 x bedankt
Beitrag verlinken
Thomas.T. schrieb:

Zitat:kann es nicht ganz einfach eine zu kurze Entwicklungszeit sein?

Ganz doof gefragt...


Wieso doof, Zitat aus der Anfrage des TO:

"Entwickler: Ilford Ilfotec DD-X 1+4 (ca. 8 Minuten, habe ca. alle 30 sek. gekippt, und zwar 5 sek.lang; dies habe ich früher anders gemacht, da habe ich immer im Wechsel 3 Sekunden)"

Falls das so zu verstehen ist, dass er bei unveränderter (?) Entwicklungszeit (woher hat er die - Wsschzettel?) früher im 3sek-Kipp und jetzt im 30sek-Kipp entwickelt hat ... - dazwischen liegen Welten.

Edith präzisiert: Allerdings verkürzt sich bei stärkerer Agitation die Entwicklungszeit ...

Gruß
Gerd



Nachricht bearbeitet (10:17)
EAK - Kremer EAK - Kremer   Beitrag 13 von 36
0 x bedankt
Beitrag verlinken
Gerd Krautwald schrieb:

Zitat:Falls das so zu verstehen ist, dass er bei unveränderter (?)
Entwicklungszeit (woher hat er die - Wsschzettel?) früher im
3sek-Kipp und jetzt im 30sek-Kipp entwickelt hat ... -
dazwischen liegen Welten.



Die Brühe braucht mehr als 30 sec um sich zu beruhigen.

Nur ganz zu Anfang, also die ersten zwei Minuten, da müsste er ständig kippen. Wenn er das nicht gemacht hat und die Suppe auch noch zu kalt war...

Den Entwickler kenne ich noch nicht. Googlen ergibt einen Spezial Feinkornentwickler für T-Mäxe. Evt. verträgt der sich nicht mit den Agfas?
samhain1234 samhain1234 Beitrag 14 von 36
0 x bedankt
Beitrag verlinken
hey, ich bin leider noch nicht dazu gekommen, die Negative zu scannen, werde ich aber heute auf jeden Fall machen.
Zu der Entiwcklungs- und Kippzeit:
Beides hatte mir mein Dozent gezeigt, bei dem ich den Laborschein gemacht habe. Ich habe vorher immer mit den Materialien und mit der Art gearbeitet,
nur die Kippzeit war eben anders. Hätte nicht gedacht, dass der Kipprhythmus so wichtig ist.
Die Temperatur haben wir nie kontrolliert, aber es war ja immer das gleiche Waschbecken und vorher hat es da nie Probleme gegeben.
2wheel 2wheel Beitrag 15 von 36
0 x bedankt
Beitrag verlinken
samhain1234 schrieb:

Zitat:hey, ich bin leider noch nicht dazu gekommen, die Negative zu
scannen, werde ich aber heute auf jeden Fall machen.
Zu der Entiwcklungs- und Kippzeit:
Beides hatte mir mein Dozent gezeigt, bei dem ich den
Laborschein gemacht habe. Ich habe vorher immer mit den
Materialien und mit der Art gearbeitet,
nur die Kippzeit war eben anders. Hätte nicht gedacht, dass der
Kipprhythmus so wichtig ist.
Die Temperatur haben wir nie kontrolliert, aber es war ja immer
das gleiche Waschbecken und vorher hat es da nie Probleme
gegeben.


Ist jetzt bei mir schon einige Zeit her, aber die Temperaturkontrolle war bei mir bei jedweder Verarbeitung von Entwicklersosse das erste Augenmerk .....

Entwicklungzeit und Temperatur hängen unmittelbar zusammen!
Diskutier doch mit!
Anmelden und kostenlos mitmachen.
Kostenlos mitmachen
Deine Daten sind bei
uns sicher!
Nach
oben